configuracion del hud problemas

    • enklave77
      enklave77
      Bronce
      Registro: 07-18-2010 Artículos: 162
      Hola compañeros foreros, tengo unos cuantos problemas para poder configurar y entender el hud del elephant.
      Primero, al cambiar la configuracion del hud en los recuadros negros y despues darle aceptar, no se me realizan los cambios, cuando vuelvo a entrar, la configuracion que me aparece es la que viene por default, tengo seleccionado el modo experto y tambien el tipo de mesas que juego NL 7-10 jugadores.
      Segundo, tratando de interpretar los valores que me da con la configuracion standar me aparecen unos valores mas o menos asi



      supongo que los 8 valores que viene debajo son los 8 recuadros negros que vienen por default pero los que no entiendo son las 2 que de la primera fila de arriba, que en A vendrian siendo el valor de 100 y 57, ya que en la configuracion standar solo vienen 4 en la parte de arriba.

      Lo estoy usando en william hill, con la version mas reciente(0.102) el software de la sala lo tengo en español.

      Gracias desde ya
  • 5 respuestas
    • Jesus80
      Jesus80
      Bronce
      Registro: 11-15-2007 Artículos: 62.537
      ¡Hola enklave77!

      Para ver que valores están acomodados ve a configuración del HUD y selecciona el diseño Estandar y ahí podrás ver que significa cada posición de tu HUD.

      Sobre que no se modifique, te recomiendo abrir Elephant y la sala en cuestión como administrador, ya sabes click derecho --> abrir como --> administrador.

      Saludos
      Jesús
    • enklave77
      enklave77
      Bronce
      Registro: 07-18-2010 Artículos: 162
      Gracias Jesus por tu respuesta pero creo que no me di a entender bien, lo que sucede es que si se a que pertenece cada valor de las tablas por la configuracion que tengo del hud como me lo comentas,exepto dos, son los que estan la primera fila de arriba en color blanco por ejemplo en el jugador A seria 100 y 57 en el B - y 33 en el C 100 y 7 estos valores no se que signifiquen ya que mi hud en el elephant esta configurado por default para que maneje 4 valores arriba y aparecen 6,no se si sean estos los valores que me sobran o los dos de hasta arriba ya que mi hud esta configurado asi que como viene por default por el problema que te comentaba.

      Y sobre lo que no cambia a mi configuracion deseada, ya intente abriendo los dos programas como administrador e igual sigue sin funcionar.

    • Jesus80
      Jesus80
      Bronce
      Registro: 11-15-2007 Artículos: 62.537
      Justo abajo donde dice Editar Hud, hay una opcion para marcar y usar el diseño predeterminado, cambialo y vuelve a intentarlo.

      En realidad deberia aparecer justo como la mesa si estas usando el estandar.

      Saludos
      Jesus
    • enklave77
      enklave77
      Bronce
      Registro: 07-18-2010 Artículos: 162
      gracias de nuevo Jesus, al parecer los cambios que realizaba en el hud si se hacian, pero yo no me daba cuenta ya que al entrar de nuevo a la configuracion del hud siempre aparecen los valores predeterminados no se si asi sea el programa o sea algun pequeño problema al ser beta, me di cuenta cuando seleccione la opcion de utilizar siempre el diseño predeterminado del hud que me dijiste y asi si aparecian solo cuatro arriba, creo que lo mas conveniente es guardar una imagen del hud que tengo ya que si quiero saber a que se refiere un dato no aparecera en la configuracion. Gracias de nuevo y doy por solucionadas mis dudas
    • Jesus80
      Jesus80
      Bronce
      Registro: 11-15-2007 Artículos: 62.537
      Me alegro se haya solucionado, muchos éxitos :) .

      Saludos
      Jesús