no me aparecen las estadisticas

    • marco2391
      marco2391
      Bronce
      Registro: 05-04-2011 Artículos: 32
      pues eso, estoy usando el elephant y cuando estoy en un sit&go ya sea normal o rush el programa me muestra en tiempo real las manos q me tocaron pero no me aparece ninguna estadistica (en la parte de arriba de la mesa en la q este jugando me dice q las estadisticas aparecen cuando haya jugado suficientes manos, usando un post sobre este programa q hay por el foro configure para q las estadisticas me aparezcan cada 5 manos cosa q no pasa incluso despues de 1 hora de juego)



      PD: tambien el bankrol me aparece con errores, desde q instale el programa y puse para q el historial de manos sea en ingles tengo jugado 3 torneos, y en uno de ellos tuve una recompra de entrada y sali 3° ganando casi 40$ y en mi bankrol me muestra q estoy en -3$ y me dice q mis ganancias en ese torneo fueron de 0$
  • 27 respuestas
    • Jesus80
      Jesus80
      Bronce
      Registro: 11-15-2007 Artículos: 62.536
      ¡Hola marco2391!

      ¿Que versión del Elephant usas?

      Te informo que Elephant no muestra HUD en torneos Sit'n Go por eso mismo no puedes ver estadísticas en vivo.

      Lo de las ganancias ¿Que sala juegas?...

      Saludos
      Jesús
    • marco2391
      marco2391
      Bronce
      Registro: 05-04-2011 Artículos: 32
      la version q tengo es la de 0.99 y el sit&go q no me conto las ganancias era en full tilt un rush uno de esos torneos q solo cuestan 1$...
    • Jesus80
      Jesus80
      Bronce
      Registro: 11-15-2007 Artículos: 62.536
      Te recomiendo probar la v102: http://elephant.pokerstrategy.com/PokerStrategy.com-Elephant-DevBuild-V0.102

      Debería ir mejor.

      Saludos
      Jesús
    • marco2391
      marco2391
      Bronce
      Registro: 05-04-2011 Artículos: 32
      jesus80 desinstale el elphant para instalar el nuevo tambien desinstale el postgresql para poner la ultima version (9.1) y ahora cundo abro el elephant me salen unos cuantos errores como q no se pudo conectar al postgresql y ahora no me muestra ni las cartas q jugue...no lo supe arreglar asi q desinstale todo para instalar la version q tenia antes y tiene el mismo problema como q no se me conecta al postgresql (y esta vez al instalar el elephant no me instalo el postgresql como si paso la primera vez q instale)....


      que hago ahora?? :(
    • Jesus80
      Jesus80
      Bronce
      Registro: 11-15-2007 Artículos: 62.536
      No debiste desinstalar postgreSQL :P ...

      Tienes que eliminar TODO rastro de postgreSQL, ve a inicio --> panel de control --> usuarios --> Eliminas postgres.

      Pero antes ve a inicio --> panel de control --> agregar/quitar programas --> postgres --> eliminar y después vas a C:/archivos de programa/postgres y lo eliminas, después haces lo del usuario.

      Después vuelve a intentar con la 8.4 o 9.0. del postgreSQL.

      Saludos
      Jesús
    • marco2391
      marco2391
      Bronce
      Registro: 05-04-2011 Artículos: 32
      jesus80 tenias razon en cuanto a lo de desinstalarlo, borrar todo rastro del postgreSQl y volver a intalarlo solo q en windows 7 para eliminar eso del usuario no se hace desde panel de control... me costo un rato pero buscando en internet encontre como se hace y ya tengo todo funcionando... lo posteo por si alquien en el futuro tiene mi problema tmb en win7 y quiere saber q hacer:
      despues de haber borrado todo rastro del postgreSQL para borrar el usuario hay q ir a inicio/ejecutar y escribir "cmd" en el buscador al primer resultado q muestra hacerle click derecho y ejecutar como administrador; dentro de la consola q abre escribir "net user" darle enter y deberia aparecer un usuario q se llama postgre... si no aparece supongo q desde un principio habian instalado mal el programa, si aparece entonces ejecutar "net user postgres/delete" darle enter y deberia decir q el comando se ejecuto correctament (al ejecutar otra vez "net user" no deberia estar el usuario "postgre"). Reiniciar la pc, volver a instalar el postgreSQL y deberia estar pronto solo hay q asegurarse de configurar la base de datos del elephant con la contraseña q le dieron al instalar el postgre y el nombre de usario q tiene q lo pueden ver dentro mismo del postgre... si hicieron todo bien deberia quedar listo y funcionando :D
    • Jesus80
      Jesus80
      Bronce
      Registro: 11-15-2007 Artículos: 62.536
      Gracias por la información :D

      Saludos
      Jesús
    • isco104
      isco104
      Bronce
      Registro: 04-13-2010 Artículos: 44
      Sabeis alguna manera de que salga el HUD con elephant en RUSH POKER tengo la version 0.99
    • Jesus80
      Jesus80
      Bronce
      Registro: 11-15-2007 Artículos: 62.536
      No, lamentablemente por el momento no esta disponible para rush :( .

      Saludos
      Jesús
    • isco104
      isco104
      Bronce
      Registro: 04-13-2010 Artículos: 44
      Ah, vale, tengo entendido que con HM si se podría verdad? Como podría adquirirlo hay alguna oferta, promoción o alguna manera de sacarme el HM? Y si compras una licencia para HM supongo que será para siempre no? o hay que renovarla??

      Gracias Jesús!
    • Jesus80
      Jesus80
      Bronce
      Registro: 11-15-2007 Artículos: 62.536
      ¡Hola de nuevo! :)

      Si, tenemos descuento para nuestros jugadores en la tienda: http://en.shop.pokerstrategy.com/Software/Holdem-Omaha-Manager/Holdem-Omaha-small-pro-bundle

      Para comprar en ella te dejo una guia: Guia para comprar en la Tienda de PokerStrategy.com

      Y si, es para siempre.

      Saludos
      Jesús
    • klamante
      klamante
      Bronce
      Registro: 11-26-2009 Artículos: 12
      original de marco2391
      jesus80 tenias razon en cuanto a lo de desinstalarlo, borrar todo rastro del postgreSQl y volver a intalarlo solo q en windows 7 para eliminar eso del usuario no se hace desde panel de control... me costo un rato pero buscando en internet encontre como se hace y ya tengo todo funcionando... lo posteo por si alquien en el futuro tiene mi problema tmb en win7 y quiere saber q hacer:
      despues de haber borrado todo rastro del postgreSQL para borrar el usuario hay q ir a inicio/ejecutar y escribir "cmd" en el buscador al primer resultado q muestra hacerle click derecho y ejecutar como administrador; dentro de la consola q abre escribir "net user" darle enter y deberia aparecer un usuario q se llama postgre... si no aparece supongo q desde un principio habian instalado mal el programa, si aparece entonces ejecutar "net user postgres/delete" darle enter y deberia decir q el comando se ejecuto correctament (al ejecutar otra vez "net user" no deberia estar el usuario "postgre"). Reiniciar la pc, volver a instalar el postgreSQL y deberia estar pronto solo hay q asegurarse de configurar la base de datos del elephant con la contraseña q le dieron al instalar el postgre y el nombre de usario q tiene q lo pueden ver dentro mismo del postgre... si hicieron todo bien deberia quedar listo y funcionando :D
      a mí me pasa igual que a ti marco, sólo que no sé por qué no puedo borrar el usuario postgres con el comando net user postgres/delete,

      en fin después de toooooda una tarde desinstalando y reinstalando postgresql y elephant, pude instalar el postgres otra vez, (tuve que descartar el 9.1) pero nada de nada con guardarme el historial me mis manos jugadas, menos me va a mostrar los stats.

      alguien sabe como puedo hacer para que me guarde el historial de manos y me muestre los stats de nuevo?

      gracias
    • Jesus80
      Jesus80
      Bronce
      Registro: 11-15-2007 Artículos: 62.536
      Tienes que instalar si o si postgreSQL, intenta cambiando el nombre de usuario al momento de instalar.

      Saludos
      Jesús
    • klamante
      klamante
      Bronce
      Registro: 11-26-2009 Artículos: 12
      Sí instalo el postgresql. cuando quiero importar las manos, me sale un mensaje que el formato de la base de datos no es compatible con la versión del Elephant, lo que me extraña ya que ese mensaje no se mostraba la primera vez que instale el Elephant y el postgresql, vale mencionar que estoy usando los mismos instaladores que en la primera oportunidad.

      cuando entro al CMD y escribo: net user

      me da como respuesta una lista de cuatro usuarios y me sale un mensaje que el comando se ejecutó correctamente.

      si luego ejecuto el comando net user postgres/del

      me muestra el mismo mensaje: el comando se ejecutó correctamente. ejecuto el comando con los otros tres usuarios para dejar limpio de todo rastro de postgresql y así poder instalarlo sin problemas.

      pero si luego ejecuto nuevamente net user, me vuelve a listar los cuatro usuarios, es decir, no los elimina, lo cual me desconcierta porque al ejecutar el comando "delete" me informa que se ejecutó correctamente con los cuatro usuarios.

      he buscado en la web una solución pero infructuosamente. creo que sólo me queda formatear la pc si no encuentro otra salida. crees que ese sea al problema? abajo he pegado el contenido del CMD:

      Microsoft Windows [Versión 6.1.7601]
      Copyright (c) 2009 Microsoft Corporation. Reservados todos los derechos.

      C:\Users\Rosa Maria>net user

      Cuentas de usuario de \\ROSAMARIA-PC

      -------------------------------------------------------------------------------
      Administrador elephant elephant1
      Invitado postgres pselephant
      Rosa Maria
      Se ha completado el comando correctamente.


      C:\Users\Rosa Maria>net user postgres 123456/del
      Se ha completado el comando correctamente.


      C:\Users\Rosa Maria>net user elephant 123456/del
      Se ha completado el comando correctamente.


      C:\Users\Rosa Maria>net user elephant1 123456/del
      Se ha completado el comando correctamente.


      C:\Users\Rosa Maria>net user pselephant 123456/del
      Se ha completado el comando correctamente.


      C:\Users\Rosa Maria>net user

      Cuentas de usuario de \\ROSAMARIA-PC

      -------------------------------------------------------------------------------
      Administrador elephant elephant1
      Invitado postgres pselephant
      Rosa Maria
      Se ha completado el comando correctamente.


      C:\Users\Rosa Maria>

      como puedes ver no se han eliminado los 4 usuarios: elephant, elephant1, postgres y pselephant.
    • Jesus80
      Jesus80
      Bronce
      Registro: 11-15-2007 Artículos: 62.536
      ¡Hola klamante!

      Te recomiendo al instalar utilizar un nuevo nombre de usuario, quizá elimino directorios mas no algún archivo de memoria que guarde estos datos, si pones otro nombre de usuario en la instalación ¿te da error?

      Saludos
      Jesús
    • klamante
      klamante
      Bronce
      Registro: 11-26-2009 Artículos: 12
      Hola Jesús,

      Sí lo hice así, pero no me da resultado, más bien volvió a salir un mensaje: "Outdated database Format", y cuando intento importar las manos, me muestre otro mensaje que me dice algo que la importación de manos falló porque el formato de la base de datos no es compatible. Olvidé mencionarlo antes, pero desde que me salieron esos mensajes es que empezaron los problemas. Esto me sucede con la versión 8.3 del posrgres, que es la que viene con el instalador del Elephant que descargue de pokerstrategy.com.

      Luego descargué la versión 9.1 desde la web de postgres, pero me pide la clave del usuario "postgres" para poder continuar con la instalación, cuando ingreso la clave "654321" -que sí funciona con la versión 8.3-, no me la acepta, me dice que es incorrecta.

      Con la versión 8.4 del postgres, me fue exactamente igual que con la 9.1.

      Finalmente probé de nuevo con la versión 8.3, y pero sigue mostrando los mismos mensajes de "Outdated database format" y "Formato incompatible de basededatos".

      Por qué me salen esos mensajes? si la versión del Elephant funcionaba muy bien con la versión 8.3 del postgres cuando los instale la primera vez hace algo de 3 meses.

      Será que no me queda otra salida que formatear mi pc?

      En realidad es el último recurso del que quisiera hechar mano.

      Gracias Jesús por tu tiempo.
    • Jesus80
      Jesus80
      Bronce
      Registro: 11-15-2007 Artículos: 62.536
      ¡Hola klamante!

      Prueba con esta contraseña: "postgrespass"

      Si no funciona tendrás que instalar postgreSQL creando un nuevo nombre de usuario, solo basta al que esta por defecto "postgres" agregarle una "s" mas para que sea "postgress", pones de nuevo una contraseña nuevo y terminas la instalación y al momento de encender el Elephant pon estos datos para conectarla.

      Saludos
      Jesús
    • klamante
      klamante
      Bronce
      Registro: 11-26-2009 Artículos: 12
      Hola Jesús,

      Nada de funcionar.

      No me acepta la clave: "postgrespass", pero sí pude crear un nuevo usuario, (en el CMD con el comando net user ahora me figuran 5 usuarios que me son imposibles de eliminar tras desinstalar postgres jeje).

      Son los que figuran en texto rojo:

      C:\Users\Rosa Maria>net user

      Cuentas de usuario de \\ROSAMARIA-PC

      -------------------------------------------------------------------------------
      Administrador elephant elephant1
      Invitado postgres pselephant
      Rosa Maria usuario
      Se ha completado el comando correctamente.


      Volviendo a revisar en el foro encontré el caso del usuario curuja99, donde veo que tenía el mismo problema que yo con el mensaje OUTDATED DATABASE FORMAT, y aunque él no lo menciona estoy seguro de que tampoco podía eliminar el usuario tras desinstalar el postgres.

      Ahora estoy convencido de que el problema tenía que ver con el asunto de esos usuarios que no se pueden eliminar, si no a curuja99 no se le hubiera solucionado el problema (OUTDATED DATABASE FORMAT) tras formatear su pc.

      Qué opinas? Es posible?

      He perdido la cuenta de las veces que he instalado y desinstalado el postgres, sólo te puedo decir que miro el reloj del escritorio y veo las horas pasar, ya no quiero perder más tiempo, haré un backup de mis archivos y formatearé mi pc, es lo único que me queda. Me tomaría menos tiempo. jejeje

      Como estos usuarios permanecen aún después de haber desinstalado el postgres y todas sus carpetas y archivos, supongo que será en algún archivo de windows donde quedan guardados.

      En la siguiente imagen se ven los usuarios,elephant, elephant1, pselephant y usuario (que es el último que cree). no sé por qué no sale el usuario "postgres" que sí figuara en el CMD.



      Gracias por tu tiempo y ayuda.

      Un abrazo, espero tu respuesta final.
    • Jesus80
      Jesus80
      Bronce
      Registro: 11-15-2007 Artículos: 62.536
      ¿Y no los puedes borrar desde aquí?

      Desde el control panel, he probado y si puedo borrar usuarios siendo administrador.

      Saludos
      Jesús
    • 1
    • 2