Problema al iniciar HM

    • Merobingio
      Merobingio
      Bronce
      Registro: 04-27-2008 Artículos: 218
      Hola!!

      Intento connectarme a Hm i no me deja... me sale un mensaje:

      "The following error occurred when trying to open thedatabase: Failed to establish a connection to 127.0.0.1"

      Me da la opcion de OK; lo pulso y se me abre "database control panel" le doy a connect i me sale:

      "A connection ti postgreSQL could not be made. Would you like to have Holdem Manager attempt to start the service?

      Le doy a "yes" y me pone:

      "Sorry, Holdem Manager has unable to start the service "

      "Holdem Manager has started the service. Please try again"

      Le doy a OK y vuelta a empezar en "database control panel


      ALGUIEN LE HA PASADO ESTO??? gracias
  • 10 respuestas
    • Merobingio
      Merobingio
      Bronce
      Registro: 04-27-2008 Artículos: 218
      aun sigo con el problema. Alguien sabe algo???
    • AGPEBRU
      AGPEBRU
      Bronce
      Registro: 04-24-2008 Artículos: 19.676
      Hola Merobingio

      Es un problema con el Postgres, no has movido nada en la PC ultimamente?

      Saludos,
      AGPEBRU
    • Mosky
      Mosky
      Bronce
      Registro: 01-24-2009 Artículos: 524
      Me esta pasando hoy exactamente lo mismo...Normalmente con ir a inicio/postgres y dar a stop service y luego start service volvía a la normalidad, pero hoy no hay manera...
    • Merobingio
      Merobingio
      Bronce
      Registro: 04-27-2008 Artículos: 218
      hola!!!

      Cambie des de la bios la opcion de arrancada de inicio, para que me arrancara desde Cd, pero ahora ya lo he puesto para que arranque desde windows
    • Merobingio
      Merobingio
      Bronce
      Registro: 04-27-2008 Artículos: 218
      he probado lo de cerar posgres y iniciarlo otra vez y nada de nada sigue igual.

      No se que pasa!!!
    • Mosky
      Mosky
      Bronce
      Registro: 01-24-2009 Artículos: 524
      Solucionado!! A ver si con esto lo arreglas, a mi me ha funcionado.

      Vamos a Inicio/ejecutar y ahí escribimos "msconfig", y se nos abre una ventana con varias pestañas, vamos a la pestaña de servicios y buscamos PostgreSQL Database server 8.3 y la habilitamos.

      Una vez hecho eso vamos a Inicio/postgreSQL y damos a start service.

      Saludos
    • AGPEBRU
      AGPEBRU
      Bronce
      Registro: 04-24-2008 Artículos: 19.676
      original de Mosky
      Solucionado!! A ver si con esto lo arreglas, a mi me ha funcionado.

      Vamos a Inicio/ejecutar y ahí escribimos "msconfig", y se nos abre una ventana con varias pestañas, vamos a la pestaña de servicios y buscamos PostgreSQL Database server 8.3 y la habilitamos.

      Una vez hecho eso vamos a Inicio/postgreSQL y damos a start service.

      Saludos
      Ojala y con esto se resuelva la cosa

      Gracias por el aporte!, anotado para futuros problemas. =)
    • Merobingio
      Merobingio
      Bronce
      Registro: 04-27-2008 Artículos: 218
      Hola!!!

      Hago lo que dices y no me funciona aun.

      En ejecutar me sale que postgres ya esta habilitado. Luego voy a postgres y le doy a " Start service" ... me sale una pantallita negra donde pone iniciandose y empizan a salir puntos. Muchos puntos "........................" y al final sin poner nada nuevo desaparece la pantalla.

      Le doy a inciar el programa HM y sigue igual.

      " Creo que es un problema en el ordenador porque tengo el HM en dos ordenadores y solo me falla uno.He mirado de iniciar HM en los dos y en uno va perfecto y en el otro persiste el fallo del que hablamos "

      Alguien sabe que debo hacer???
    • Merobingio
      Merobingio
      Bronce
      Registro: 04-27-2008 Artículos: 218
      pffffff que mierda
    • Merobingio
      Merobingio
      Bronce
      Registro: 04-27-2008 Artículos: 218
      original de Mosky
      Solucionado!! A ver si con esto lo arreglas, a mi me ha funcionado.

      Vamos a Inicio/ejecutar y ahí escribimos "msconfig", y se nos abre una ventana con varias pestañas, vamos a la pestaña de servicios y buscamos PostgreSQL Database server 8.3 y la habilitamos.

      Una vez hecho eso vamos a Inicio/postgreSQL y damos a start service.

      Saludos
      Gracias por todo MOSKY! un placer