Problema Inicio Holdem Manager

    • DiabloCris666
      DiabloCris666
      Bronce
      Registro: 04-18-2011 Artículos: 8
      Buenas, estoy itnentando instalar este programa y, tra svarios intentos con diferentes versiones, ya sea la ultima, junto con postgres o por separado, ambas me dan el mismo problema:

      Primero, postgres da un error alfinal de su instalacion, pero prosigue la instalacion y la finalizada.

      Seguno, después de instalar todo, ejecuto el holdem manager y este no se inciia. Si abro el administrador de tareas, veo que esta consumiendo mas d eun 80-90% de CPU, y por mucho rato que lo deje, nunca inicia.

      Tengo windows xp sp3 y como dije, probe con diferentes versiones de este programa. Tambien cerre el firewall para instalarlo por si era problemade este y reinicie el ordenador. También probe a ejecutarlo como administrador desde la opcion ejecutar como... del menu en cascada del raton.

      Gracias y espero que alguien sepa que debo hacer
  • 6 respuestas
    • AGPEBRU
      AGPEBRU
      Bronce
      Registro: 04-24-2008 Artículos: 19.676
      Hola diabloCris666

      Te doy la bienvenida a PokerStrategy.com ¡La mejor escuela de Poker en el mundo!

      Primero desinstala el HM desde "Agregar o quitar programas"

      Luego te recomendaria desinstalar el postgres:

      »Para desinstalar: http://es.pokerstrategy.com/home/752/

      Luego bajarlo desde el siguiente link:

      » Postgres

      Instalaro de acuerdo al siguiente video (min. 4:30 aprox):

      » Guia Instalacion Elephant

      Cuando quede listo, te bajas la ultima version del HM:

      » H.M. ACTUALIZACION

      Saludos,
      AGPEBRU
    • DiabloCris666
      DiabloCris666
      Bronce
      Registro: 04-18-2011 Artículos: 8
      Buenas, ante todo muchas gracias por responder y perodn por la tardanza en la mia.

      Hice todo lo que dijiste, postgres se instalo correctamente y esta funcionando.

      Pero HM, lo baje, lo instale, y al ejercutarlo, ya sea normal o como ejecutar com oadministrador (Tengo windows xp sp3), lo dejo un rato, y lo unico q hace es consumir entre el 80% y el 99% de los recursos y no se abre nada Espero sobre 5 minutos o asi y nada d enada, no se porque T_T

      Saluidos y Gracias.
    • AGPEBRU
      AGPEBRU
      Bronce
      Registro: 04-24-2008 Artículos: 19.676
      Uff!!, osea que te quedo igual que como lo tenias antes!

      La verdad en cosas de informatica no tengo mucha experiencia, no sera que tienes muchisimas manos y las esta importando?
    • DiabloCris666
      DiabloCris666
      Bronce
      Registro: 04-18-2011 Artículos: 8
      Buenas,

      es la primera vez q instalo un programa de estos. Lo unico q mejoro fue el postgres, q ahora si va. Pero el programa, q nunca use, al abrirlo me pasa eso y no se pq

      Saludos y Thx!
    • DiabloCris666
      DiabloCris666
      Bronce
      Registro: 04-18-2011 Artículos: 8
      Buenas, intente tambien con el Elephant, y me pasa lo mismo que con el HM, se me queda comsumiendo toda la CPU y no abre despues de un rato
    • jujo07
      jujo07
      Bronce
      Registro: 12-15-2008 Artículos: 146
      Hola resulta que a mi el hm me ha tirado un error he borrado todo como dice arriba,

      Cuando voy a instalar el postgresql del link va bien, hasta que pongo la contraseña y le doy siguiente, en ese momento me sale el siguiente msj:

      User PC6238\postgres`was not found. Would you like account to be created for you?
      esa ventana tiene como nombre: Account error


      Ojala me pueda ayudar AGPEBRU