problema

    • punpampum
      punpampum
      Bronce
      Registro: 03-22-2010 Artículos: 388
      Recuerdo que ya me dio muchos problemas para instalarlo.... Resulta que en estos dias y yo creo que debido a las actualizaciones del elephant....la base de datos me daba muchos problemas y decidi desinstalar postgres y elephant....gran cagada! porque ahora no me deja instalar el postgres otra vez con el problema de queme pide al instalarlo que introduzca la contraseña de la cuenta y no se cual es....

      he estado leyendo como puedo desinstalarlo completamente para intentar crear una cuenta nueva de postgres o algo asi pero haga lo que haga no me deja me pide siempre la contraseña y me dice que siempre ponga lo que ponga que no es valida....estoy desquiciado ya con esto... necesito ayuda pero esta complicado que vuelva a tener el elephant tan bien como me iba antes... :facepalm: :facepalm: :facepalm:
  • 20 respuestas
    • Jesus80
      Jesus80
      Bronce
      Registro: 11-15-2007 Artículos: 62.536
      ¡Hola punpampum!

      Te recomendare desinstalar una vez mas y esta vez instalar una versión diferente de postgreSQL, prueba con la 8.3 u 8.4 (la que instalas ahorita es la 9.0).

      Y puedes hacerlo por separado como en este vídeo:



      Saludos
      Jesús
    • punpampum
      punpampum
      Bronce
      Registro: 03-22-2010 Artículos: 388
      el unico que me deja empezar a iniciar la instalacion es la version 8.3 porque tiene la opcion de cambiar el account name y asi, hacer una nueva cuenta... pero durante la instalacion me sale un error y me pone algo como que no hay una relacion entre el nombre y la contraseña....
    • Jesus80
      Jesus80
      Bronce
      Registro: 11-15-2007 Artículos: 62.536
      Asegurate que al momento de iniciar sesión el nombre de usuario corresponda con el que has registrado durante la instalación, normalmente viene por defecto "postgres".

      Saludos
      Jesús
    • punpampum
      punpampum
      Bronce
      Registro: 03-22-2010 Artículos: 388
      a ver si no llego a iniciar sesion en nada... lo primero ke ago es intentar instalar el postgres 8.3 pero siempre pasa eso que comenté...pero porque ya tenia cuenta creada y no recuerdo la contraseña, ya aunque desinstale todo bien me vuelve a pedir la contraseña y si cambio el nombre pa intentar acer una nueva me pasa lo del error....
    • Jesus80
      Jesus80
      Bronce
      Registro: 11-15-2007 Artículos: 62.536
      ¿Me podrías pasar una captura de pantalla de donde te has trabado?

      Subir una imagen

      Me parece yo estoy hablando de otra cosa.

      Saludos
      Jesús
    • punpampum
      punpampum
      Bronce
      Registro: 03-22-2010 Artículos: 388


      Uploaded with ImageShack.us



      Uploaded with ImageShack.us

      La primera es de otros versiones de postgres(9.0) y la segunda es del 8.3 .... el problema es que ya tenia el postrgres 8.3 instalado anteriormente y aunque lo haya desinstalado y probado de todo no me deja meter ninguna contraseña o si le cambio el nombre o intento cosas (en postgres 8.3) luego me sale un error mientras se esta instalando de que el nombre y la contraseña no son validos...

      Antes tenia de todo bien instalado pero me empezo a dar error a menudo la base de datos del elephant y decidi desinstalar todo e instalar todo de nuevo...en que hora se me ocurrio acer eso.. :facepalm:

      PD: No he intentado todavia la instalacion del elephant nuevo ya que doy por hecho que antes tengo que intentar conseguir instalar un postgres...
    • Jesus80
      Jesus80
      Bronce
      Registro: 11-15-2007 Artículos: 62.536
      ¡Hola!

      Bueno nos vamos a enfocar en el 8.3.

      Donde estas en la imagen y dice "postgres" agregale una s para que el nuevo nombre de usuario sea "postgress"

      Después le pones de contraseña: punpampum, después la re escribes mas abajo.

      Al dar siguiente te dirá que no existe y que si deseas crearla, le das en SI, después te dirá que la contraseña es débil que si quieres cambiarla ahí dices que NO, ojo con esto que no recuerdo el orden en que aparecen los mensajes.

      Después se instalara.

      Y al abrir Elephant te pedirá la base de datos y tus datos de acceso serán:

      Nombre de usuario: postgress
      Contraseña: punpampum

      Saludos
      Jesús
    • punpampum
      punpampum
      Bronce
      Registro: 03-22-2010 Artículos: 388
      vale ya he conseguido instalar el postgres y ahora al crear la base de datos del elephant me falla como antes de desinstalar todo y no me deja crear ninguna si pongo los nuevos datos que me dijiste y que puse durante la instalacion del postgres



      Uploaded with ImageShack.us


      y si al crear la base de datos vuelvo a poner postgres en lugar de postgress se me crea bien una nueva base de datos y me pone esto aunque parece que asi de momento irá pero me seguira dando tantos errores como me daba antes....



      Uploaded with ImageShack.us

      me recomiendas instalar una version anterior del elephant? porque hace un tiempo me iba perfecto ....
    • Jesus80
      Jesus80
      Bronce
      Registro: 11-15-2007 Artículos: 62.536
      ¿Pudiste crear la base o no?...

      Ese error que te marca es simplemente que los datos no concuerdan, prueba sin la "s" extra.

      Y si das click en el recuadro que te aparece, ¿que sucede?...

      A mi me apareció hace tiempo, le dí click, nada paso y no volvió a aparecer.

      Saludos
      Jesús
    • punpampum
      punpampum
      Bronce
      Registro: 03-22-2010 Artículos: 388
      si cree la base de datos sin la s ...esperemos que vaya bien y no siga dando tantos fallos..

      cuando le das al recuadro te abre una carpeta del directorio del elephant que todavia esta vacia pero supongo que ahi se guardaran los historiales o yo que se...
      veremos haber que tal va muxas gracias crack!
    • Jesus80
      Jesus80
      Bronce
      Registro: 11-15-2007 Artículos: 62.536
      Vale, cualquier cosa me cuentas como fue.

      Saludos
      Jesús
    • punpampum
      punpampum
      Bronce
      Registro: 03-22-2010 Artículos: 388
      sigue dando problemas...esta igual que antes de desinstalar y cada vez reacciona de una forma distinta.. :facepalm: :facepalm:



      Uploaded with ImageShack.us



      Uploaded with ImageShack.us
    • Jesus80
      Jesus80
      Bronce
      Registro: 11-15-2007 Artículos: 62.536
      Hmmm que extraño...

      Y cuando le das en "yes" ¿que sucede?...

      En realidad no había visto este error y es difícil de reproducir.

      Supongo que te da la opción de enlazar la base de datos de nuevo, ¿no?...

      Saludos
      Jesús
    • punpampum
      punpampum
      Bronce
      Registro: 03-22-2010 Artículos: 388
      si te sale para crear una nueva base de datos o copiar y eso pero ponga lo que ponga no me deja crear casi nunca ....alguna vez si porque tengo creadas 3 de tantas cosas que he probado pero siempre dan errores todas y siempre pasan cosas de estas ...
    • Jesus80
      Jesus80
      Bronce
      Registro: 11-15-2007 Artículos: 62.536
      Vaya pero que lios :( ...

      Me parece que nunca estuvo bien enlazada la base de datos y por eso sigue dando problemas.

      Lo reportare a soporte haber si sucede algo raro, pero a mi no me ha dado lios :( .

      Mientras puedes re-intentar la instalación de postgres con la 8.4 :( .

      Saludos
      Jesús
    • elquimico
      elquimico
      Bronce
      Registro: 08-18-2009 Artículos: 1.055
      Cuando desinstalas el PostgreSQL borras tambien la carpeta con el mismo nombre de la carperta C:\Program Files\ ?

      A mi pasó algo semejante una vez que instale el PT3 de prueba y otro relajo...


      Lo que tuve que hacer fue empezar de cero... desinstalé el PostgreSQL y tuve que ir a la carpeta C:\Program Files\PostgreSQL y alli borré esta ultima llamada PostgreSQL. Y volví a instalar el PostgreSQL, si es necesario dale un usuario y password diferente.

      Saludos. Ojala te funcione.
    • punpampum
      punpampum
      Bronce
      Registro: 03-22-2010 Artículos: 388
      si, borre esa carpeta elquimico...ahora estoy con estudios y no me apetece volver a estresarme con esto pero ya probare otra vez a desinstalar todo y volver a instalar, y si no me funcionara ...me recomendarian formatear el ordenador?? y si es asi....como lo podria hacer??
    • Jesus80
      Jesus80
      Bronce
      Registro: 11-15-2007 Artículos: 62.536
      Pues para formatear si no sabes hacerlo es mejor ir con un técnico, si tienes el cd de windows simplemente lo metes y ahí te da la opción de formatear e instalar el nuevo SO, pero como te digo si no sabes, mejor busca asesoría.

      Saludos
      Jesús
    • punpampum
      punpampum
      Bronce
      Registro: 03-22-2010 Artículos: 388
      No hay ninguna forma de borrar absolutamente todos las bases de datos y todos los usuarios creados en postgres?? algo para empezar de cero..., que no sea formatear? lo que me pasa es muy raro porque antes iba perfecto y de repente un dia empezo a dar errores y mas errores hasta que ya nada...


      edit: despues de escribir esto lo pruebo hoy y me va perfecto!! no entiendo nada...
    • 1
    • 2