Problema con el Postgresql

    • Aldouni
      Aldouni
      Bronce
      Registro: 03-29-2011 Artículos: 175
      Buenas,les comento que hace tiempo instale el Elephant,no pude ponerlo en funcionamiento como no debia,y ademas me dijeron que para NL2 no son muy necesarias las estadisticas,elimine por panel de control el Elephant y el programa que decia Postgre,luego me dijeron como instalarlo para aprovecharlo al maximo y empeze a tener problemas con el Postgre,y de nuevo lo deje de instalar ya que no me arrancaba.

      Bueno aca el problema,un amigo me regalo una licencia para el Pokertracker 3,la meti instale todo normal y me dijo que si queria instalar el postgre,le dice que si,y al principio descargo,todo bien y luego me aparece este error,no se por que,me podrian ayudar?

      Aca esta el error! detiene la instalacion!

      http://img4.imageshack.us/i/dibujoyvr.jpg/

      La verdad stoy desesperado,he intentado reiniciar,eliminarlo y volverlo a instalar y nada,le agradeceria mucho a quien me ayudara! :(
  • 7 respuestas
    • Jesus80
      Jesus80
      Bronce
      Registro: 11-15-2007 Artículos: 62.536
      ¡Hola Aldouni!

      ¿Has probado instalar otra versión de PostgreSQL?... Abre el log file y coloca el texto aquí haber que nos dice.

      Saludos
      Jesús
    • Aldouni
      Aldouni
      Bronce
      Registro: 03-29-2011 Artículos: 175
      original de Jesus80
      ¡Hola Aldouni!

      ¿Has probado instalar otra versión de PostgreSQL?... Abre el log file y coloca el texto aquí haber que nos dice.

      Saludos
      Jesús
      Hola Jesus! gracias por responder! la verda no se nada de estos programas,como podria probar otra version PostgreSQL? y donde apareceria el archivo del que me hablas para mostrartelo?
    • Jesus80
      Jesus80
      Bronce
      Registro: 11-15-2007 Artículos: 62.536
      En la misma imagen del error te muestra a donde debes ir a buscarlo antes que le des en OK por que después se borra.

      Estas instalando la versión 8.3, en google puedes encontrar la 8.4 o 9.0 que funcionan bien.

      Saludos
      Jesús
    • Aldouni
      Aldouni
      Bronce
      Registro: 03-29-2011 Artículos: 175
      original de Jesus80
      En la misma imagen del error te muestra a donde debes ir a buscarlo antes que le des en OK por que después se borra.

      Estas instalando la versión 8.3, en google puedes encontrar la 8.4 o 9.0 que funcionan bien.

      Saludos
      Jesús
      Ok amigo! pero el programa al ejecutarlo,inicia automaticamente la instalacion del 8.3,abria algun problema si descargo los otros? tendria q hacer unos cambios a dicho programa?
    • Jesus80
      Jesus80
      Bronce
      Registro: 11-15-2007 Artículos: 62.536
      No, no deberá causar ningún problema ;) .

      Saludos
      Jesús
    • Aldouni
      Aldouni
      Bronce
      Registro: 03-29-2011 Artículos: 175
      original de Jesus80
      No, no deberá causar ningún problema ;) .

      Saludos
      Jesús
      Ahora me pide una contraseña que ni se cual es,para instalar! hay dioos mio q lio!
    • Jesus80
      Jesus80
      Bronce
      Registro: 11-15-2007 Artículos: 62.536
      Esta contraseña la pones al instalar, si no te dio opción prueba con los datos:

      Usuario: postgres
      Contraseña: postgrespass

      Saludos
      Jesús