me pasa a mi nomas?

    • Niyck
      Niyck
      Bronce
      Registro: 04-29-2008 Artículos: 426
      Holas,

      Lo que pasa es que se me pega el Software de Titan Poker derrepente...
      reinicio.. y nada.. intento conectar y se blokea...

      O a veces tambien me pasa que abre.. se conecta.. pero se demora bastante en cargar las mesas.. de hecho hace un rato me conecte unas tres veces y en las tres no me mostro ninguna mesa, y me salia un mensaje que salia q habia problemas con mi conexion y no recuerdo q mas...

      pero mi internet no tiene niun drama...

      y mi pc tampoco tiene spyware o virus..
  • 9 respuestas
    • Argoalv
      Argoalv
      Bronce
      Registro: 06-11-2008 Artículos: 634
      si me pasa, y a veces cuando abre una ventana de algun torneo se bloquea y tengo que reiniciar....

      Es muy molesto....
    • Shogasin
      Shogasin
      Plata
      Registro: 11-03-2007 Artículos: 1.512
      nunca me ha pasado
    • Jesus80
      Jesus80
      Bronce
      Registro: 11-15-2007 Artículos: 62.536
      A mi me ha pasado que se tarda en cargar las mesas y hay veces que me dice que no encontro resultados :P .. y tengo que cerrar y volver a abrir y listo.

      Saludos
      Jesus
    • LucasFistro
      LucasFistro
      Bronce
      Registro: 05-15-2008 Artículos: 593
      Me pasa tambien, se queda "colgado", tarda casi 1 minuto en volver a la accion, si vuelve...si no hay que reiniciar.

      En PokerStars o Partypoker no me ha pasado nunca, por eso voy a dejar Titan cuando pase el bono del verano.
    • gamprod
      gamprod
      Bronce
      Registro: 07-12-2008 Artículos: 34
      Supongo que a mi tambien me pasa. A veces, al conectar, se queda pensando como mucho tiempo y después no se conecta. Aunque cierres y vuelvas a abrir, no se abre tampoco.

      La ultima vez, me salio un mensaje que decia que cerrara todas las ventanas del casino y si no lo habia hecho me pusiera en contacto con ellos.

      Pensé que alguien se me habia colado en la cuenta (aunque supongo que seria de abrir y cerrar el programa varias veces), así que pedi que me enviasen una nueva.

      Al probarlo con la nueva, me volvio a salir lo mismo, pero despues parece que se arregló, me pidieron cambio de contraseña y funcionó ok.

      Ahora me he cambiado el programa cliente a la version inglesa, esto me pasaba con el programa en español. Por lo poco que he visto, parece que entre las versiones esp-ing hay pequeñas diferencias en el software (ademas, claro está, de los idiomas).

      No sé si a vosotros os pasa sólo con la version en español o a alguien le pasa también con la inglesa.

      Saludos
    • josedeurquiza
      josedeurquiza
      Bronce
      Registro: 04-17-2011 Artículos: 8
      hola, a mi tambien me pasa lo mismo en toda la red ipoker, ya hace como medio año que no juego ni 1 solo torneo en ninguna sala ipoker :@ es una desgracia, al registarme a 1 torneo, a la hora de empezar se me cuelga y nada puede pasar 1 minuto que todo el dia y es al dope seguir esperando jamas anda, que desgracia es 1 lastima me gustaba jugar en ipoker.
    • Gorryking32
      Gorryking32
      Bronce
      Registro: 02-23-2010 Artículos: 3.528
      Teneis que tener en cuenta que el Software de la red Ipoker usa mucho de la memoria ram de nuestro ordenador, a mi me pasaba antes en el PC que usaba, y al cambiar y jugar a uno mas "moderno", procesador I3 se han solucionado los problemas.
      En el amtiguo cada vez que se abria una mesa se quedaba entre 15-20 segundos parados... y ahora ni un segundo....
      Asi que mirar a ver que porcesador teneis, que memoria RAM y si podeis mejorar eso vereis que se solucionan muchos de estos problemas...
    • josedeurquiza
      josedeurquiza
      Bronce
      Registro: 04-17-2011 Artículos: 8
      hola, a mi tambien me pasa lo mismo desde hace unos cuantos meses :@ en toda la red ipoker, encima que ahora tengo plata en 1 sala de ellas que gane desde otro ordenador de donde laburo, no puedo jugar en casa. Nadie sabe alguna solucion que no sea cambiar de ordenador o ya fue la queda asi? gracias.
    • kuthulhu
      kuthulhu
      Bronce
      Registro: 06-05-2011 Artículos: 1.566
      Hola buenas... una respuesta algo tonta habeis probado a habrir los puertos del router. O dejarlo pasar por el firewall...

      no se si os servira... yo lo tengo abierto y no me pasa...