Alguien que sepa informatica

  • 34 respuestas
    • magicrurik
      magicrurik
      Bronce
      Registro: 02-06-2011 Artículos: 3.198
      Madre mía... ese es un error típico de los que programamos, pero que te lo esté dando el Holdem Manager.... Malo.

      Estoy bastante desconcertado, la verdad, porque según contaste, reinstalaste el programa y todo eso...

      Importante: desinstalar, reiniciar, e instalar de nuevo.

      A priori, no puedo decirte nada más...

      Después, lo de table manager que se cierra... ¿estás seguro que se cierra? Porque a mí, en cuanto se abre una mesa, se me esconce en el área de notificaciones (o algo así) que está al lado del reloj (tengo Windows 7).

      Es todo lo que puedo aportar hasta ahora (es bastante, porque vengo todo ciego de tomar unos cubatas porai jijiji).

      Un saludo!
    • RiskyB33
      RiskyB33
      Bronce
      Registro: 11-05-2009 Artículos: 55
      Cuando te pasa eso ¿? , es importante..me refiero al pulsar cierto boton en ese menu de la imagen,al arrancar el holdem manager, al darle a importar manos, etc..especifica un poco mas...
    • AGPEBRU
      AGPEBRU
      Bronce
      Registro: 04-24-2008 Artículos: 19.676
      Hola amigos, gracias por postear!

      Lo que pasa es que siempre me ha funcionado excelentemente bien el HM, hoy jugue la primer sesion y estuvo OK (como siempre), luego iba a hacer un video de Como hacer HUDS! :facepalm: , importe algunos HUD y me decia que ya existia que se iba a sobreescribir y la verdad no lei bien, despues quise jugar la segunda sesion y no me aparecia el HUD en las mesas, cerre el Hm lo volvi a abrir y nada, reinicie la PC y nada, elimine el HM y lo baje de nuevo y nada, lo que pasa es que "relauncheaba" el HUD y me aparecia el Table Manager, pero solo me metia a una mea y desaparecia (el simbolo se quedaba al lado del reloj de la pc, pero si le pasaba el mouse por encima desaparecia!!).

      Luego fui a hud options--> Player preferences... y me di cuenta que ya no tenia ningun HUD, y si queria importar o agregar una nueva config. me sale el letrero este de la imagen..

      Ya postie en el foro del HM y mi post lo han visto.... 0 personas!! :D :D

      Gracias!!
    • magicrurik
      magicrurik
      Bronce
      Registro: 02-06-2011 Artículos: 3.198
      original de RiskyB33
      Cuando te pasa eso ¿? , es importante..me refiero al pulsar cierto boton en ese menu de la imagen,al arrancar el holdem manager, al darle a importar manos, etc..especifica un poco mas...
      Al abrir esa ventana seguro. No carga nada, el array está vacío y cuando intenta moverse a algún item, revienta, y aún por encima no se controla la excepción, así que sale ese mensaje tan horrible.

      Tres opciones (posibles):

      a) la instalación está mal, así que hay que desinstalarlo, limpiar todo lo relativo al holdem manager y volverlo a instalar.
      b) que falte alguna librería del windows. Recomiendo instalar las actualizaciones más recientes, a ver si así se soluciona... (sobre todo los frameworks, aunque el programa ya pediría x framework si lo necesitase, así que no tengo tan claro que esto lo resuelva).
      c) que haya algún programa creando conflicto, así que habría que cerrar todos los programas uno por uno y ver si pueden estar afectandole.

      Es MUY raro, porque el programa nos funciona a todos sin problema. :)
    • viciosinx
      viciosinx
      Bronce
      Registro: 06-26-2009 Artículos: 391
      Parece un fallo en la indexación de los campos de la base de datos, lo que no tengo ni puta idea como se puede reindexar la bdd del hm ....

      Googleando he visto que si abres el PG ADMIN III (en la carpeta del Postgres SQL) y haces doble click en PostgreSQL Database Server y metes el password (por defecto "postgrespass") puedes ir a la base de datos y con el boton derecho seleccionas MAINTENANCE.

      Luego seleccionas VACUM - FULL - ANALIZE Y esperas un ratito. Por último cuando finalize esto masrcas REINDEX y esperas otro rato ....

      A ver si eso te lo soluciona ya dirass!!! 8o 8o
    • AGPEBRU
      AGPEBRU
      Bronce
      Registro: 04-24-2008 Artículos: 19.676
      original de viciosinx
      Parece un fallo en la indexación de los campos de la base de datos, lo que no tengo ni puta idea como se puede reindexar la bdd del hm ....

      Googleando he visto que si abres el PG ADMIN III (en la carpeta del Postgres SQL) y haces doble click en PostgreSQL Database Server y metes el password (por defecto "postgrespass") puedes ir a la base de datos y con el boton derecho seleccionas MAINTENANCE.

      Luego seleccionas VACUM - FULL - ANALIZE Y esperas un ratito. Por último cuando finalize esto masrcas REINDEX y esperas otro rato ....

      A ver si eso te lo soluciona ya dirass!!! 8o 8o
      Gracias, ya estoy haciendo esto, y al parecer llevara bastante rato, es normal?

      Ya me respondieron en el foro del HM y me dicen que desinstale y reinstale nuevamente usando un programa para desinstalar, si no funciona esto que me recomiendas tendre que hacer lo que dicen ellos y luego lo que sugiere magicurik (que parece muy complicado :) )

      Gracias!!
    • magicrurik
      magicrurik
      Bronce
      Registro: 02-06-2011 Artículos: 3.198
      original de AGPEBRU
      original de viciosinx
      Parece un fallo en la indexación de los campos de la base de datos, lo que no tengo ni puta idea como se puede reindexar la bdd del hm ....

      Googleando he visto que si abres el PG ADMIN III (en la carpeta del Postgres SQL) y haces doble click en PostgreSQL Database Server y metes el password (por defecto "postgrespass") puedes ir a la base de datos y con el boton derecho seleccionas MAINTENANCE.

      Luego seleccionas VACUM - FULL - ANALIZE Y esperas un ratito. Por último cuando finalize esto masrcas REINDEX y esperas otro rato ....

      A ver si eso te lo soluciona ya dirass!!! 8o 8o
      Gracias, ya estoy haciendo esto, y al parecer llevara bastante rato, es normal?

      Ya me respondieron en el foro del HM y me dicen que desinstale y reinstale nuevamente usando un programa para desinstalar, si no funciona esto que me recomiendas tendre que hacer lo que dicen ellos y luego lo que sugiere magicurik (que parece muy complicado :) )

      Gracias!!
      Uffff, cuando estas cosas se ponen tercas... A mi me pasó recientemente que tenía que instalar un programa para trabajar (uno muy común) y estuve dos días enteros volviéndome loco y no había manera de instalarlo. Me tiraba siempre error!!!! Los foros tampoco ayudaban... Al final, estaba a punto de optar por formatear el ordenador, cuando probé lo último, que fue desinstalar toooodas las actualizaciones del Windows y probar después. Y funcionó....

      Cuando se ponen tercos, se ponen tercos!!!!

      También pensé que podía ser algo de la base de datos, como te dice el usuario anterior, aunque claro... Eso reinstalando se tendría que resolver!

      Un saludo.
    • AGPEBRU
      AGPEBRU
      Bronce
      Registro: 04-24-2008 Artículos: 19.676
      Lleva ya como 1 hora y sigue analizando! ahhh ;( ;(

      Ahora que no se si servira, porque no tengo HUD en ninguna base de datos....
    • magicrurik
      magicrurik
      Bronce
      Registro: 02-06-2011 Artículos: 3.198
      original de AGPEBRU
      Lleva ya como 1 hora y sigue analizando! ahhh ;( ;(
      jaja ¿solo? xDDDDDD

      Paciencia!
    • AGPEBRU
      AGPEBRU
      Bronce
      Registro: 04-24-2008 Artículos: 19.676
      Despues de toda esta espera, ojala que funcione, sino sera una tremenda decepcion!!! :f_confused:
    • AGPEBRU
      AGPEBRU
      Bronce
      Registro: 04-24-2008 Artículos: 19.676
      original de viciosinx
      Parece un fallo en la indexación de los campos de la base de datos, lo que no tengo ni puta idea como se puede reindexar la bdd del hm ....

      Googleando he visto que si abres el PG ADMIN III (en la carpeta del Postgres SQL) y haces doble click en PostgreSQL Database Server y metes el password (por defecto "postgrespass") puedes ir a la base de datos y con el boton derecho seleccionas MAINTENANCE.

      Luego seleccionas VACUM - FULL - ANALIZE Y esperas un ratito. Por último cuando finalize esto masrcas REINDEX y esperas otro rato ....

      A ver si eso te lo soluciona ya dirass!!! 8o 8o
      Sabes de cuanto es ese ratito? lleva mas de 1 hora esta cosa y no se le ve final.... :fuuu: :fuuu:
    • AGPEBRU
      AGPEBRU
      Bronce
      Registro: 04-24-2008 Artículos: 19.676
      Mas de 2 horas wtf!!!!!!!!!!!! que desesperacion!!!! Ojala sirva que si no me doy un tiro!! :evil: :evil:
    • viciosinx
      viciosinx
      Bronce
      Registro: 06-26-2009 Artículos: 391
      Juassss, supongo que dependerá del tamaño de la bdd ..... tenias muchas manos ???

      Suerte y un saludo -

      P.D. También supongo que dependerá de si tienes el disco duro donde se aloja la bdd más o menos fragmentado (o sea , si las partes de los ficheros estan "cerca" unas de otras o "lejos" ) ..... si utilizas Windows revisa la fragmentación del disco (solo el modo análisis ....te darà un % y te dirá si tu disco necesita defragmentación o no )
    • AGPEBRU
      AGPEBRU
      Bronce
      Registro: 04-24-2008 Artículos: 19.676
      Hola viciosonx

      Ya al fin termino la primer etapa, ahora esta en al segunda "Reindex", pero al pulsar ahi me salio una opcion, no la clickee porque no lo mencionabas en tu primer post, solo le di a OK, ahora esta haciendo "reindexando" varias cosas, espero que no tarde tanto como la vez pasada.

      De todo lo que me dices no tengo ni idea, eso de fragmentar el disco, es hablarme en chino :D :D
    • viciosinx
      viciosinx
      Bronce
      Registro: 06-26-2009 Artículos: 391

      Es MUY raro, porque el programa nos funciona a todos sin problema. :)
      A mi hace un año o así se me cruzó el HM y tube que hacer movidas también en su dia ..... creo que fué una reinstalación entera del postgress y del software, ah! y perdí toda la base de datos ....

      8o
    • AGPEBRU
      AGPEBRU
      Bronce
      Registro: 04-24-2008 Artículos: 19.676
      Ojala funcione la receta que me diste man, te haria un altar!!! :D :D , pero si no..... ajjajaja
    • viciosinx
      viciosinx
      Bronce
      Registro: 06-26-2009 Artículos: 391
      Bueno pasito a pasito ....

      Sobre la fragmentación/desfragmentación si te interesa:

      http://es.wikipedia.org/wiki/Desfragmentaci%C3%B3n

      :D :D

      A las bases de datos les afecta y bastante, cuanto más grandes sean más notan el efecto de la fragmentación del disco .... el disco rasca y rasca sin parar ,

      Segun leí en los foros del HM es recomendable y se nota mucho tener el disco "desfragmentado" :roto2: (o sea que las partes de los archivos esten juntas unas de las otras, así el disco lee los archivos enteros mucho más rapido)

      Venga .... yo voto que si va a funcionar la solución !!! :)
    • AGPEBRU
      AGPEBRU
      Bronce
      Registro: 04-24-2008 Artículos: 19.676
      4 horas perdidas!! no sirvio!! :f_cry: :f_cry: :f_cry: :f_cry: :f_cry: :f_cry: :f_cry: :f_cry: :f_cry: :f_cry: :f_cry: :f_cry: :f_cry: :f_cry: :f_cry: :f_cry: :f_cry: :f_cry: :f_cry: :f_cry:
    • viciosinx
      viciosinx
      Bronce
      Registro: 06-26-2009 Artículos: 391
      Ossstiassss !!!

      Lo siento man, fué con toda mi buena intención ..... ;( ;(
    • 1
    • 2