AYUDA problema con la pc!!

    • NgroMartin
      NgroMartin
      Bronce
      Registro: 08-31-2010 Artículos: 578
      hola gente, necesito que alguien que entienda un poco de computación me ayude por favor

      mi pc esta super, super pero super lenta y esta cada vez peor, no puedo mirar vídeos, para abrir lo que sea demora 100 veces mas de lo que demoraba antes, para escribir esto escribo y las letras no aparecen, y al rato aparecen todas juntas.. es como que estuviera ejecutando 2 juegos pesados a la vez y tratando de usar la pc normalmente, no puedo hacer nada

      aparte de eso tengo problemas con el audio, el audio tiene como "distorciones", y por ejemplo cuando voy a mirar un vídeo todo se en lentece (se en lentece mucho, queda como en las películas cuando ponen cámara lenta y todos los sonidos se escuchan mas grabes) y el audio suena como robotizado

      mi pc es una HP HXD 16, tiene un procesador core dos duo P7550 2.26 @ 2.27 Ghz

      memoria ram de 4gb (dice 3 utilizables, no se que quiere decir..)

      pase el antivirus (nod32) el malwarebytes' anti-malware y nada, cada vez esta peor

      el uso de CPU esta siempre al 100% (por mas que no haga nada) es esto normal????? les dejo una foto de los procesos y el uso de CPU



      si alguien me puede ayudar le agradezco muchísimo porque me tiene complicado esto, si necesitan algún dato mas o algo avisen, desde ya gracias
  • 7 respuestas
    • Jon
      Jon
      Bronce
      Registro: 09-13-2006 Artículos: 3.927
      A ver, varias cosas.

      1) Lo de los 3 utilizables significa que tu sistema es de 32 bits. Necesitas un sistema operativo de 64 bits para poder utilizar más de 3GB de memoria RAM.

      2) No es normal que el procesador esté al 100% constantemente. Tampoco es normal que el administrador de tareas y el monitor de rendimiento te bloqueen un núcleo entero (entre los dos sacan el 48% del tiempo de proceso de tus dos núcleos, con lo cual prácticamente paran uno). El svchost.exe te está pillando el otro núcleo. Ahora bien, svchost no es un programa como tal sino el proceso host para servicios de Windows. Una de las causas habituales de un consumo de CPU absurdo para este proceso son las actualizaciones automáticas de Windows. Prueba a desactivarlas, y comprueba de nuevo el uso de CPU. Si no hay cambio, reactívalas (tampoco es cuestión de tenerlas quitadas porque sí :roto2: ).

      También puede deberse precisamente a la falta de alguna actualización importante. ¿En el modo seguro el procesador también se te vuelve loco?

      Un saludo.
    • NgroMartin
      NgroMartin
      Bronce
      Registro: 08-31-2010 Artículos: 578
      hola jon, primero gracias por responder

      2º.. desactive las actualizaciones y sigue igual, ya que estaba revise y faltaban algunas actualizaciones, las instale.. pero sigue igual

      en cambio cuando lo abro en modo seguro si anda bien, el uso de CPu es normal (creo) te dejo una pic en modo seguro, quizás te dice algo



      algo que me olvide mencionar es que calienta muchísimo la pc, uso hard drive inspector y la temperatura del disco ronda 6-7º mas alto de lo normal (y aveces incluso mas..)
    • Rainmy
      Rainmy
      Super Moderador
      Super Moderador
      Registro: 07-17-2009 Artículos: 12.622
      Hola NgroMartin !,

      Mientras esperas por la respuesta de Jon, que debe ser dentro de unas horas cuando se incorpore al trabajo, he movido el hilo al foro de 'Informática general', así la consulta le puede servir a otro más adelante que va a buscar algún hilo relacionado en este foro.


      Saludos,
      Rainmy
    • NgroMartin
      NgroMartin
      Bronce
      Registro: 08-31-2010 Artículos: 578
      después que reinicie la pc (d nuevo) parece que esta andando bastante bien, es raro que hubiera quedado mal la 1º ves que la reinicie, pero ahora ya esta bien d bien

      muchísimas gracias por la ayuda jon, me resolviste un problema que me causo mas de un mes de frustración

      saludos
    • Jon
      Jon
      Bronce
      Registro: 09-13-2006 Artículos: 3.927
      Nos quedaremos sin saber por qué fue :roto2: Me alegro de que se te arreglara, en cualquier caso.
    • NgroMartin
      NgroMartin
      Bronce
      Registro: 08-31-2010 Artículos: 578
      instale las ultimas actualizaciones y luego deje desactivada las actualizaciones automáticas, seguramente fue eso
    • fxjohndoe
      fxjohndoe
      Bronce
      Registro: 04-23-2010 Artículos: 129
      Hola amigo,

      hay varias opciones dependiendo de que sea el problema

      si es que el sistema operativo tiene falta de mantenimiento pude descargar el CCLEANER y correrle las herramientas, no olvide deshabilitar todos los programas que inician menos el antivirus, tambien desinstale el antivirus y vuelvalo a instalar por si las dudas.

      el antivirus actualicelo y corralo ojala en modo seguro, tambien descargue un antispyware y actualicelo y corralo, hay una herramienta que se llama combofix tambien corralo y ese si le quita los virus que tenga por ahi guardados, pero antes cuidado que hay virus que le dañan a uno el sistema y hasta los archivos cuando los van a eliminar.

      si esto no funciona ahi si a sacar un backup y a reinstalar

      si esto no funciona por que puede ser un problema de hardware entonces ahi si toca revisar que es el daño si es el disco duro, la memoria o algo asi por el estilo.

      si no puede arreglar la cosa ahi si a llamar al tecnico a que le arregle el daño.

      Buena suerte amigo.