no consigo instalar el postgres para usar el elefant

    • profesorcaos
      profesorcaos
      Bronce
      Registro: 04-21-2008 Artículos: 137
      hola, no consigo instalar el postgres. No es posible instalar y usar el elefant sin tener que instalar el postgres?

      me aparece este mensaje: no se puede abrir este paquete de instalación. compruebe que este paquete existe y puede obtener acceso a el, o bien ponganse en contacto con el provedor de la aplicaicon para comprobar que se trata de un paquete valido para windows instaler.

      Nota: quise intalar el programa y me dio error, despues lo busque en PANEL DE CONTROL para borrarlo, pero no aparece ningun programa con el nombre postgres, ni en el buscador de windows aparecio.

      los otros programas los instale todos(actualizaciones de windows). por eso solo queria saber eso, si es posible usar el elefant sin instalar este postgres.

      saludos
  • 12 respuestas