NECESITO AYUDA para instalar el Holdem Manager!!!

    • PokerElSalvador
      PokerElSalvador
      Bronce
      Registro: 05-30-2009 Artículos: 523
      Estoy super harto por eso pido su ayuda, hace poco compre el Holdem Manager pero tengo problemas al instalarlo.

      He probado con la version en donde se instala con todo el PostgreSQL
      y nada me da un erro que ya no recuerdo

      He probado instalar individual el PostgreSQL 8.3 con el HM

      He probado instalar individual el PostgreSQL 8.4 con el HM

      y NADA ya no se que hacer, lo peor de todo esto me pone Tilt y no puedo jugar tranquilo.

      esto el lo ultimo que me está saliendo:

      A connection to PostgreSQL coul not be made, Would you like to have Holdem Manager attempt to star the service, me aparece la opcion yes y No
      le doy YES

      y luego me dice: Sorry, Holdem Manager Was unable to start service


      Me pueden ayudar con algun manual y con links de descarga directa y paso por paso, se los agradecería mucho :f_frown:




      Lo he tratado de instalar nuevamente desde 0 y me aparecio este error cuando estaba a punto de finalizar la instalacion, es el holdem manager con todo y el PostgreSQL 8.4, el error fue el siguiente:
      (Esta informacion esta dentro de los detalles de instalacion)

      try userid: postgres
      try pass: postgrespass
      try pass: postgrespass
      conection to database failed -- could not connect to server: conecetion refused (0x000274d/10061)
      Is the server running on host "127.0.0.1 and accepting
      TCP/IP connections on port 5432?
      -- error
      1
      testclient return status: 1
      testclient return from file: 1
  • 5 respuestas
    • AGPEBRU
      AGPEBRU
      Bronce
      Registro: 04-24-2008 Artículos: 19.676
      Hola PokerElSalvador

      Te recomiendo borrar el postgres de acuerdo a las siguientes instrucciones:

      »Para desinstalar: http://es.pokerstrategy.com/home/752/

      Luego bajalo e instalalo desde el siguiente link:

      » Postgres

      Instalalo como menciona este video (a partir del min. 4 aprox)

      » Guia Instalacion Elephant

      Luego instala el Holdem Manager y cuando te da la opcion de instalar con combo elige "no".

      Saludos,
      AGPEBRU
    • PokerElSalvador
      PokerElSalvador
      Bronce
      Registro: 05-30-2009 Artículos: 523
      tratando de instalar esta porquería joder que saca de quicio ya llevo 7-8 dias queriendo instalarlo ya no se que hacer...... hice todo tal y como me dijiste y siempre el mismo error, desinstale todo y por gusto, ayuda, ya no soporto este trago amargo
    • AGPEBRU
      AGPEBRU
      Bronce
      Registro: 04-24-2008 Artículos: 19.676
      Uff!!, que sistema operativo tienes?, ojala y sea el XP que a los demas no les entiendo :(

      Sauldos y paciencia!! :)
    • PokerElSalvador
      PokerElSalvador
      Bronce
      Registro: 05-30-2009 Artículos: 523
      original de AGPEBRU
      Uff!!, que sistema operativo tienes?, ojala y sea el XP que a los demas no les entiendo :(

      Sauldos y paciencia!! :)

      XP pero bueno, después de algún tiempo tratando de configurarlo por fin lo logre, para ello hice lo siguiente:

      descargue postgres 8.3 sin intalarlo
      dercargue holdem manager version 1.09

      elimine todo lo que tenia que ver con el postgreSQL
      - panel de control -agregar o quitar programas, desintale el postgreSQL
      - me fui después a archivos de programa y documents and settings
      elimine toda carpeta que tuviera postgres...xxx. ELIMINADO
      - Me fui a inicio-ejecutar-cmd- y ejecute un comando para eliminar el usuario creado (esto si no recuerdo mucho pero investigando se encuentra)

      Después de esto desactive el antivirus y el firewall de windows, cosa que no sabia. instale primero el postgreSQL y luego el holdem manager y listo

      FUNCIONO!! luego active el antivirus y el firewall lo he dejado desactivado porque me da miedo que me lo bloquee


      espero que ha alguien mas le sirva está información

      ha despedazar las mesas :s_evil:
    • AGPEBRU
      AGPEBRU
      Bronce
      Registro: 04-24-2008 Artículos: 19.676
      Nice!!

      Solo te recomendaria actualizar a la ultima version esa 1.09 es muy vieja y puede que no te sirva:

      » H.M. ACTUALIZACION

      Saludos!