problema enorme con postgre

    • SSAUL
      SSAUL
      Plata
      Registro: 01-12-2010 Artículos: 3.653
      disculpa jesus80 un dia mi
      hermosa mujer elimino el elephant por accidente y tengo
      problemas al abrir el elephant me dice q nose pudo conectar con la base de datos y q me asegure q el postgreSQL funciona. ahora probe descargando la vercion del elephant 0.96 y tampoco funciona.Deveria actucalizar el postgre.La verdad no tengo ni idea como hacerlo no me podrias ayudar. muchas gracias ......

      estoy en la sale de everest poker....
  • 16 respuestas
    • Jesus80
      Jesus80
      Bronce
      Registro: 11-15-2007 Artículos: 62.536
      Hola SSAUL!

      Y cuando intentas hacer log in con el nombre de usuario y contraseña te dice eso?

      Recuerda que el nombre de usuario es postgres por defecto y la contraseña tu la pusiste al instalarlo.

      Si no puedes tendrias que reinstalar postgres para volverlo a conectar como en un principio.

      Saludos
      Jesús
    • otto0387
      otto0387
      Bronce
      Registro: 07-29-2009 Artículos: 677
      original de Jesus80
      Hola SSAUL!

      Y cuando intentas hacer log in con el nombre de usuario y contraseña te dice eso?

      Recuerda que el nombre de usuario es postgres por defecto y la contraseña tu la pusiste al instalarlo.

      Si no puedes tendrias que reinstalar postgres para volverlo a conectar como en un principio.

      Saludos
      Jesús
      Si su problema es ese existe una manera para recuperar el password de forma manual sin reinstalar, solo tienes que buscar la carpeta de postgre normalmente es C:\Program Files (x86)\PostgreSQL\8.4\data.

      Aquí arrastras fuera de la carpeta el archivo de pg_hba.conf lo abres con el bloc de notas y cambia todas las lineas que dicen md5 y escribes trust.

      Guardas los cambios y regresas el archivo a su carpeta ahora cualquier password que escribas lo tomara como correcto.

      .
    • SSAUL
      SSAUL
      Plata
      Registro: 01-12-2010 Artículos: 3.653
      el elephant que yo instale fue el de prueva
      y no puse contraseña.
      y como le ago para reinstalar nuevamente
      el posgres? porque creo que cometi una estupides
      elimine todo despues de que mi mujer elimino
      mi elephant pensando que asi podria
      reinstalar nuevamente mi elephant y yo feliz
      y contento pero no....intente las dos cosas que mensionas pero
      no se puede o soy muy tonto jajaja

      MUCHAS GRACIAS POR RESPONDER MIS DUDAS
      Y DISCULPA POR LAS MOLESTIAS. NUEVAMENTE GRACIAS
    • Jesus80
      Jesus80
      Bronce
      Registro: 11-15-2007 Artículos: 62.536
      Prueba desinstalando todo y elimina cualquier rastro de Elephant y postgres y despues instala esta versión:

      http://elephant.pokerstrategy.com/

      Aquí una guia:

      http://es.pokerstrategy.com/video/12319

      Saludos
      Jesús
    • SSAUL
      SSAUL
      Plata
      Registro: 01-12-2010 Artículos: 3.653
      MUCHAS GRACIAS.

      esperemos y esta sea la buena
    • Jesus80
      Jesus80
      Bronce
      Registro: 11-15-2007 Artículos: 62.536
      Me cuentas como te fue.

      Saludos
      Jesús
    • SSAUL
      SSAUL
      Plata
      Registro: 01-12-2010 Artículos: 3.653
      HOLA jesus

      tengo unos problemitas aun......

      EL PRIMERO.
      le doy doble clic a el elephant y me aparece
      ¡no se pudo conectar con la base de datos!
      asegurate que posgreSQL y que la configuracion es correcta.

      EL SEGUNDO.
      Database Error: Foiled to establish a connection to "localhost;

      Do you want to open te database
      settings to check the configuration?

      y ahi una buena
      ya no me aparese que mi tiempo de prueba a terninado
      ya no salen esas letras rojas.

      muchas gracias por tu ayuda
      yo creo que es facil lo que nesecito aser
      pero no lo se. jajaja mil disculpas por molestar.

      nuevamente
      muchas gracias....
    • Jesus80
      Jesus80
      Bronce
      Registro: 11-15-2007 Artículos: 62.536
      Hola SSAUL!

      Bueno los dos se refieren a lo mismo, a la conexion de la base de datos, ya sabes tu nombre de usuario y contraseña?... es aquí donde te atoras no?

      Saludos
      Jesús
    • SSAUL
      SSAUL
      Plata
      Registro: 01-12-2010 Artículos: 3.653
      ai es ahi mi contraseña no la se
      entro a mi base de datos y ya tiene una contraseña
      y no se cuel sea.
      y el nombre de usuario es elephant
      y el nombre de base es elepahntdb

      ok lo que ago es entro a crear una nueva base de datos
      le doy en nueva eh intento poner otro nombre otra contraseña
      otro nombre de base de datos le doy clic
      aceptar y me aparese !no hay conexion con el
      servidor de base de datos¡ mas informacion:
      Failed to establish a connection to 127.0.0.1
      le doy ok y no aparese nada.

      es ahi el problema que tengo vi el
      video de descarga pero no sale ese problema.

      gracias y disculpame jesus
      que pasiencia tienes gracias.
    • Jesus80
      Jesus80
      Bronce
      Registro: 11-15-2007 Artículos: 62.536
      En este caso tendras que reinstalar, poniendo atención a los datos que pones durante la instalación.

      mira este video: http://es.pokerstrategy.com/video/12319

      Saludos
      Jesús
    • SSAUL
      SSAUL
      Plata
      Registro: 01-12-2010 Artículos: 3.653
      hola jesus

      a quedado resuelto mi problema
      muchas gracias...

      una pregunta juego en everest y todo esta bien
      pero juego en pokerstar y no aparese nada.


      ¿porque?

      muchas gracias por tu ayuda.
    • Jesus80
      Jesus80
      Bronce
      Registro: 11-15-2007 Artículos: 62.536
      Hola SSAUL!

      Las manos de pokerstars se te estan guardando, y en idioma ingles?

      Saludos
      Jesús
    • SSAUL
      SSAUL
      Plata
      Registro: 01-12-2010 Artículos: 3.653
      gracias.

      pero porque en las mesas no aparese las
      estadisticas de los jugadores?
      no salen los numeros que tienen
      que salir
    • Jesus80
      Jesus80
      Bronce
      Registro: 11-15-2007 Artículos: 62.536
      Probablemente sea problema del historial de manos, la importación o un bug.

      Saludos
      Jesús
    • SSAUL
      SSAUL
      Plata
      Registro: 01-12-2010 Artículos: 3.653
      y que tengo que aser para que
      me aparescan las estadisticas en la mesa?

      disculpama esque e buscado pero no queda
      te agradesco tus respuestas.

      GRACIAS,
    • Jesus80
      Jesus80
      Bronce
      Registro: 11-15-2007 Artículos: 62.536
      Hola SSAUL!

      1. Revisa que los historiales de manos se te esten guardando y en idioma ingles.
      2. Para el HUD solo se puede en cash games.
      3. En configuración de las salas revisa que la autoimportación este activada.
      4. De preferencia usa la versión v96.

      Saludos
      Jesús