Problema con el elephant.

    • Cucuxumuxu
      Cucuxumuxu
      Bronce
      Registro: 10-10-2010 Artículos: 27
      Ya me habia descargado el elephant ace tiempo i se ve que instale el postgres pero no me acuerdo de lo que ice la contraseña que puse ni nada y aora me e descargado el elephant y cuando lo pongo no me da la opcion de instalar el postgres i me pone que tengo que crear una base de datos. Que puedo acer para volver a instalar el postgres?

      Gracias.
  • 2 respuestas
    • shulorio
      shulorio
      Bronce
      Registro: 01-10-2010 Artículos: 1.784
      Hola como no se exactamente el problema y no puedo reproducirlo sin cargarme mi base de datos :D te doy varias opciones a ver si alguna te sirve:

      1) si dejastes los password por defecto son
      login: elephant
      password: elephantDB

      2)crear nueva base de datos
      pulsa el boton del elefante arriba a la izquierda y selecciona administrar bases de datos. En la nueva ventana elijes crear nueba base de datos

      3)borrarlo todo e instalar de nuevo

      para ello el posgreSQL lo tienes que desinstalar desde el panel de control -> instalar o desintalar programas en XP o programas y características vista y 7


      Espero que te sirva de ayuda

      saludos
      shulorio
    • Jesus80
      Jesus80
      Bronce
      Registro: 11-15-2007 Artículos: 62.536
      Hola Cucuxumuxu!

      En este caso lo mejor es reinstalar postgres, simplemente desinstalalo como un software normal, y vuelve a descargarlo (lo puedes buscar en google, te recomiendo la versión 8.4) despues de instalarlo, abres Elephant y le metes los nuevos datos de acceso, te recomiendo cambiar el nombre de usuario que viene por defecto.

      PD: lo movere a la sección de Elephant.

      Saludos
      Jesús