AYUDA: Maldito Postgres

    • ottobus
      ottobus
      Bronce
      Registro: 04-18-2008 Artículos: 440
      Hola a todos!

      Ya estoy loco con esto... Resulta que estaba por adquirir el HM de la tienda ya que el elephant me funcionaba un rato y luego me colgaba la máquina!

      Bueno, antes de comprar iba a probar la versión gratuita del HM por 15 días, para ver si no me pasaba lo mismo que con el elephant... sino el problema sería mi máquina...

      Entonces procedo a desinstalar el postgres (como recomienda juesús). Lo hago tal cual explica en el video (desde el desintalador de programas) y luego borro la carpeta.

      Luego voy a la página del HM y trato de bajar la versión por 15 días. Le doy a la opción instalar (tanto el HM como el postgres) y comienzan mis problemas. El HM lo instala perfecto, pero el postgres no. Acá dejo imáginas para ver si alguien puede ayudarme.



      Uploaded with ImageShack.us


      Uploaded with ImageShack.us


      Uploaded with ImageShack.us


      Uploaded with ImageShack.us

      El postgres se me instala, pero hay algo que falta. Bajé otra vez el elephant para ver si podía solucionar el tema y ahora me pasa esto:



      Uploaded with ImageShack.us

      Ya probé desinstalarlo e instalarlo varias veces. Leí todos los hilos que hay al respecto y no puedoooo X(

      Alguien que sepa del tema pro favor!

      Gracias!
  • 2 respuestas
    • ottobus
      ottobus
      Bronce
      Registro: 04-18-2008 Artículos: 440
      bueno ahora creo que pude instalarlo desde un enlace que dejó jesús.

      ¿Qué hago ahora? dentro del Zip que descargué el ejecutable "postgresql-8.3-int" me tira un error así que lo instalé "desde postgresql-8.3" y parece que lo instaló bien.

      A ver jesús si me ayudas. Te dejo lo que voy haciendo:



      Uploaded with ImageShack.us


      Uploaded with ImageShack.us

      En el siguiente cuadro de diálogo no sé qué hacer, porque me pide que elija de dónde descargué pero no aparece mi país... elijo la opción españa? y si es así cuál de las opciones que está adentro?



      Uploaded with ImageShack.us
    • AGPEBRU
      AGPEBRU
      Bronce
      Registro: 04-24-2008 Artículos: 19.676
      Hola ottobus

      No neecsitabas desinstalar el Postgres que tenias para instalar el HM.

      Yo en lo personal te recomendaria que bajaras e instalars el postgres del siguiente link (nunca tuve problemas con esta version):

      » Postgres

      Saludos,
      AGPEBRU