Problema con registo del HM

    • n4t4s
      n4t4s
      Bronce
      Registro: 12-23-2009 Artículos: 2.492
      He formateado mi PC y tnego problemas para registrar el HM.
      Le doy a help>registration>register HM
      Aqui me lleva a una pagina en que me dise que introduzca mi nombre de usuario y contraseña, y ahi está el problema, no tnego ni idea cual es mi usuario y menos mi contraseña, no recuerdo aberme registrado, probe con todos los nombres de usuiario que suelo usar en diferentes paginas pero nada. Para colmo abajo dice, olvidó su contraseña? pincho ahi y para devolverme mi contraseña me pide el nombre de usuario, asi que estoy en la msima.
      Probé registrandome con mi mail y dise que ya existe una cuenta con ese mail registrado, por lo que en algun momento lo habré hecho y no recuerdo.
      Que hago ?(



  • 4 respuestas
    • Nestor70
      Nestor70
      Bronce
      Registro: 10-23-2009 Artículos: 85
      Hola, mira a mi me paso algo muy similar, si te dice que el e mail ya se encuentra registrado, sera que ya debes de haber creado una cuenta, asi que en nombre de usuario es e mail, si no recuerdas la contraseña, clikea en olvide mi contraseña, poniendo tu e mail, y reciviras una contraseña en .
      el mismo, a mi me funciono. Espero que a ti tambien
      Un Saludo
    • n4t4s
      n4t4s
      Bronce
      Registro: 12-23-2009 Artículos: 2.492
      original de Nestor70
      Hola, mira a mi me paso algo muy similar, si te dice que el e mail ya se encuentra registrado, sera que ya debes de haber creado una cuenta, asi que en nombre de usuario es e mail, si no recuerdas la contraseña, clikea en olvide mi contraseña, poniendo tu e mail, y reciviras una contraseña en .
      el mismo, a mi me funciono. Espero que a ti tambien
      Un Saludo
      Ya habia intentado lo que comentas pero nada. Si pongo mi mail me dise esto...
      "We were unable to access your information. Please try again."
      :fuuu:
    • n4t4s
      n4t4s
      Bronce
      Registro: 12-23-2009 Artículos: 2.492
      Pense que el nombre de usuario y contraseña que me pedian eran del foro de HM, pero para mi sorpresa voy al foro, y mi mail no estaba registrado en el foro, acabo de hacerme una cuenta en el foro pero parese que es independiente del usuiario que me pide en la pagina que puse mas arriba. Asi que ahora estoy mas perdido que al principio.
      ?( ?( ?( ?(
    • n4t4s
      n4t4s
      Bronce
      Registro: 12-23-2009 Artículos: 2.492
      Ah..tambien probe cuando inicio el HM me aparese la opcion de registro. Le doy a register now, tep ide nombre, compañia y serial number.Lleno los epacion, y en serial number pongo el numero de seria que tenia en el HM antes de formatear. Y me sale este error...




      Me pide que desactive la calve de el HM en la maquina anterior, pero no puedo hacer eso ya que formatee. :facepalm: