elephant

    • prorambo
      prorambo
      Bronce
      Registro: 06-24-2009 Artículos: 20
      el elefhant lo instalo pero cuando quiero crear una base de dato me da error y me dice no hay conexion con el servidor 127.1.1.1
      pero ese servidor? si yo tengo timofonica y es 192.168.1.1.


      a parte al intentar entrar en instalar sql me dice que la cuenta ya existe. no entiendo. como puedo quitar todo de mi pc sobre sql y demas. ya he borrado todo de los programas pero la contraseña o el usuario se queda fijo como puedo borrar todo el usuario tambien y volver a empezar. tengo windows vista por si acaso. gracias
  • 6 respuestas
    • Rainmy
      Rainmy
      Super Moderador
      Super Moderador
      Registro: 07-17-2009 Artículos: 12.622
      Hola prorambo !,


      Para desintalar completamente el Elephant te recomiendo que leas el siguiente enlace:

      http://es.pokerstrategy.com/home/752/


      Para la instalación y ver casos de problemas parecidos te sugiero revisar el siguiente hilo:

      Manual Basico NO oficial del Elephant "instalacion"


      Saludos,
      Rainmy


      p.d. voy a mover el presente hilo al
      foro del Elephant
    • Jesus80
      Jesus80
      Bronce
      Registro: 11-15-2007 Artículos: 62.536
      Te recomiendo que al instalar Elephant cambies el nombre de usuario y la contraseña sea una sencilla y cuando te pregunte que si la quieres cambiar digas que no.

      Saludos
      Jesús
    • prorambo
      prorambo
      Bronce
      Registro: 06-24-2009 Artículos: 20
      pero que he echo los pasos durante tres dias de 50 000 mil formas y no puedo.
      he borrado todo cienmil veces
      he creado usuarios y contraseñas a mansalva pero siempre cuando ya tengo todo y me dice de crear la base de datos me da el mismo error .
      conection failed to server 120.1.1.1. o algo asi .
      que es eso?
      he leido manuales he borrado todo he visualizado carpetas ocultas he borrao sql he cambiado usuarios.


      lo unico que no me deja es en cmd cuando pongo eso de
      "netpostgress / del" que pone en el articulo de mas arriba no lo encuentra es el unico paso que no puedo seguir del enlace de errores de mas arriba.
      no se que mas pensar todo y asi creo que muxos usuarios que he leido por foros les da problemas lo mismo . no creeis que seria mas facil un programa mas sencillo de instalar? (he estado estudiando programacion varios años se de lo que hablo)
      venga gracias
    • Jesus80
      Jesus80
      Bronce
      Registro: 11-15-2007 Artículos: 62.536
      Lo que sucede es que no es Elephant, es el servidor de base de datos que es un software independiente, y los softwares como PT y HM tambien lo usan.

      Cuando no se puede conectar la base de datos es por que no se ha descargado e instalado correctamente, algun error debe haber que no permite la conexion.

      Ya instalaste postgres por separado?

      Saludos
      Jesús
    • prorambo
      prorambo
      Bronce
      Registro: 06-24-2009 Artículos: 20
      vuelvo a decirte que no me deja el postgress no se porque.

      o me da usuario ya existe y cuando lo borro todo lo vuelvo a crear chuta bien y de golpe siempre me da errror al conectar con servidor 121.1.1.1 eso que es ?por segunda vez.
      bueno conke veo que no me entendeis que le den al elephant ya paso 5 dias para meter un programa en el ordenador? si ya se me debe haver acabao hasta la la licencia...que pasa que lo ha echo billgates o que?
      deberias replantearos hacer cosas mas sencillas en el futuro, no soy el unico que tiene problemas hay miles de mensages por los foros.
    • Jesus80
      Jesus80
      Bronce
      Registro: 11-15-2007 Artículos: 62.536
      Te digo, es sencillo, si te dice que ya existe ese usuario puedes cambiar el Account name por uno que nunca hayas usado.

      Me pasas un screenshot del error para reportarlo a nuestros desarrolladores para ver si hay mas reportes de lo mismo?

      Subir una imagen

      Saludos
      Jesús