Problema con PP

    • extremerage
      extremerage
      Bronce
      Registro: 07-03-2007 Artículos: 4.461
      Bueno el problema aparece cuando quiero jugar varias mesas en PP, para empezar siempre que abro una mesa tarda entre 5 y 10seg en abrirse... (no se si esto es normal) y cuando ya estoy jugando en unas 6 o 7 mesas se me pierdo la coneccion por momentos.. pero lo raro es que no pierdo la coneccion en todas las mesas sino solo 1 o 2.. despues de unos 10seg o un poco mas vuelve y al ratito me pasa en otras mesas.... La verdad es que ya perdi una vez AA, KK y no pude volver a apostar en el river en una mano que tenia escalera vs pierna.. y creanme que no es lindo..
      Aclaro que en otros sitios no me pasa.. solo en PP

      Alguna solución? Alguien que le haya pasado? Espero me respondan y sino voy a mandar un mail al soporte de PP a ver que me dicen ellos (si entienden mi ingles xD )


      Saludos
  • 10 respuestas
    • rchz
      rchz
      Bronce
      Registro: 07-26-2007 Artículos: 668
      A mí nunca me sucedió nada parecido, supongo que el problema es de tu conexión y no de Party Poker.

      Quizás de vez en cuando se te baja alguna actualización automática de Windows, ó alguna actualización del anti-virus.

      No sabría decirte qué otra cosa puede ser.

      Saludos.
    • extremerage
      extremerage
      Bronce
      Registro: 07-03-2007 Artículos: 4.461
      Mi conección es de 768kb por lo que no deberia tener problemas ni bajando cosas de internet todo el tiempo... pero la prueba esta en que con otros sitios no me pasa.. solo con party. Voy a mandarles un mail a ver que me dicen
    • Mallefitzo
      Mallefitzo
      Bronce
      Registro: 08-22-2006 Artículos: 6.929
      Hola!

      Lo que yo intentaría es deinstalar PartyPoker y después reinstalarlo. Tenía un problema parecido pero el mío fuem ucho peor:

      Abrí una mesa en PartyPoker en mi Laptop y cuando quería abrir otra se me trabó el software, o sea que nunca pude abrir más que una mesa...

      Deinstalé el soft y de allí todo bien...

      Pero escribe un mail a PartyPoker, si quieres te ayudo con tu ingles...

      Saludos
      Mauricio
    • Muller87
      Muller87
      Bronce
      Registro: 09-03-2007 Artículos: 301
      Yo les escribi un mail en español y me respondieron en español tambien, lo digo por si tu nivel de ingles no es muy bueno.
    • marinko
      marinko
      Bronce
      Registro: 09-07-2007 Artículos: 28
      pero jugar 6 o 7 mesas si entendi bien, no kreo que sea muy bueno, para nada yo creo ke a lo mas 2 o 3 mesas al mismo tiempo...
    • Mallefitzo
      Mallefitzo
      Bronce
      Registro: 08-22-2006 Artículos: 6.929
      Hola!

      Se puede jugar normalmente sin problemas 12 mesas al mismo tiempo...


      Saludos
      Mauricio
    • ImbAA
      ImbAA
      Plata
      Registro: 08-20-2007 Artículos: 480
      Matias, a mi me pasa lo mismo, de vez en cuando. Lo que hago es resetear el modem y el router, y despues se soluciona.

      Suerte.
    • extremerage
      extremerage
      Bronce
      Registro: 07-03-2007 Artículos: 4.461
      Es muy raro porque son mesas específicas las que traen problemas.. por ejemplo ayer estaba jugando en 9 mesas sin problema y de repente se desconecto solo 1 mesa, después de un rato volví a tener problemas con la misma mesa y luego nuevamente así que cerré esa mesa y abrí otra en su lugar. No tuve más problemas

      Es realmente raro...


      Saludos
      Matías
    • Draptor
      Draptor
      Bronce
      Registro: 08-25-2007 Artículos: 234
      Me pasa exactamente lo mismo, cuando juego en 4 mesas, una vez que una mesa pierde conexion, despues el problema vuelve sobre la misma mesa, lo que hago es cerrarla y abrir otra en su lugar y problema resuelto, pero si es molesto cuando se tiene una buena mano.

      Tengo una conexion de 640k, es baja pero deberia andar bien, ahora puede ser que el problema este en las diferencias de velocidades entre los distintos host (los jugadores de la mesa), es solo una idea, nose bien con que protocolo trabajan los servidores, de todos modos sigo buscando solucion, y alguien se entera de alguna, que haga el post.

      Por cierto, no me funciono volviendolo a instalar :(

      Saludos
    • m0rfi12
      m0rfi12
      Bronce
      Registro: 08-31-2009 Artículos: 51
      a mi encima cuando m da este problema no me guarda las estadisticas el holdem y me fastiia bastante