Problema con muchos programas de pokerstrategy

    • Joakingg
      Joakingg
      Bronce
      Registro: 03-27-2010 Artículos: 410
      Buenos dias, este fin de semana venia dispuesto a instalar en mi portatil casi todos los programas que necesitaré para jugar al poker. Sin embargo he llegado a una voragine de problemas de las que no puedo salir, los programas con los que he tenido problemas son: Equilator, Elephant y postgress.

      Empezamos con el equilator, intente instalar el programa sin tener linea y al parecer tenia que descargarse el Framework, asi que espere a conectarme para instalarlo. Cuando lo intente por segunda vez me aparecio la ventana para descargarse el framework, pero esta vez...



      Y por mas que le doy a reintentar nada, busque por el foro y al parecer tenia que eliminar todo rastro de Framework con una aplicacion e instalar un pack que los traia todos, lo hice pero me sigue saliendo el mismo pantallazo.

      Desistí y me dediqué al postgress, pero después de hacer todos los pasos ocurrio esto...


      Para mas inri, ahora no lo encuentro en la lista de programas para instalar los restos, ni en la carpeta de archivos de programa, pero si quiero reinstalarlo tengo que hacerlo con el usuario y la contraseña que lo instalé.

      Así que pense voy a ir instalando el elephant y voy quitando programas de en medio, pero despues...



      Esto pasa tras intentarse descargar el elephant el visual c++.
      Sin embargo en el pc de sobremesa el elephant se me instaló bien.

      Las versiones que tengo del framework, son estas tambien se ve ahi el visualc++ que deja la instalación del elephant, que supongo que estará defectuoso pero lo desinstalo, lo intento otra vez y nada.



      Muchas gracias por vuestro tiempo y espero que podais ayudarme.
      Un abrazo
  • 2 respuestas
    • AGPEBRU
      AGPEBRU
      Bronce
      Registro: 04-24-2008 Artículos: 19.676
      Hola Joakingg

      Te dejo estos links para que descargues el Framework:

      original de AGPEBRU
      Hola borghi29

      No pudiste solucionarlo con el otro post?, o ese es el link que dices que esta "corrupto"? ?(

      HM y Microsoft Frameworks

      Aca en este otro post, el usuario dice que le sigue saliendo un problema, pero luego menciona que pudo bajar el elephant...

      problema con .net framework

      Saludos,
      AGPEBRU
      Ahora, para el postgres, te recomiendo primero lo desinstales completamente, para saber como te dejo este video: » Guia Instalacion Elephant

      * Sigue paso a paso el video para la desinstalacion completa y luego instalalo nuevamente siguiendo los pasos que vienen en el mismo video.

      - Te recomiendo bajar el Postgres desde este link: » Postgres

      Ya teniendo el Postgres, instala el Elephant.

      Saludos,
      AGPEBRU
    • Joakingg
      Joakingg
      Bronce
      Registro: 03-27-2010 Artículos: 410
      Por si a alguien les pasa el mismo problema, conseguí arreglar el problema del elephant y el postgress.

      Para ello instale la ultima version del postgres, la 8.3.10-1, desde la página principal.
      Y el elephant instalé la version 0.67, no la nueva, sino la anterior.

      Sin embargo el equilator sigue sin existir para mi...

      Por cierto que funciones perderé del elephant cuando expire el periodo de prueba?

      Muchas gracias a todos.