Problema Comunidad: Virus?

    • Matiazf
      Matiazf
      Bronce
      Registro: 10-11-2008 Artículos: 4.235
      Bueno, acabo de llegar del laburo y me puse con pokerstrategy como todos los dias :P

      Cuando entro a la comunidad me sale el antivirus.. un trojano? wtf?

      Nunca me habia aparecido.. a alguien mas le paso? que tengo q hacer?

      Dejo la captura de pantalla.



      Saludos, Matías
  • 10 respuestas
    • Jon
      Jon
      Bronce
      Registro: 09-13-2006 Artículos: 3.927
      Oh, me ha salido antes también; debe de ser que el Javascript que utiliza la página está realizando alguna acción que pueda dar lugar a un falso positivo. Me salió el mensaje consultando un usuario, pero como tenía doce pestañas abiertas y páginas cargando en la mitad de ellas no estaba muy seguro de qué había pasado; al meterse el error en "cuarentena" automáticamente, ya no me volvió a salir.

      Gracias por dejar la prueba gráfica. Contactaremos con nuestro departamento de IT para ponerles al corriente :)

      ¡Un saludo!
    • Matiazf
      Matiazf
      Bronce
      Registro: 10-11-2008 Artículos: 4.235
      Bueno.. yo estoy pasando el Antivirus ahora.. ..

      Volvi a entrar a la Comunidad :rolleyes: jaja inconcientemente y me volvio a salir el cartelito asi que te puedo confirmar que en mi caso sale apenas entro, es decir, sin entrar a ningun perfil ni nada..

      Saludos y espero que lo puedan solucionar :)

      Ahora no se si abrir las salas, será seguro o mejor espero a ver la respuesta de IT?
    • Jon
      Jon
      Bronce
      Registro: 09-13-2006 Artículos: 3.927
      http://www.trustedsource.org/blog/388/Targeted-Internet-Explorer-Zero-Day-Attack-Announced-CVE-2010-0806

      En principio, es una vulnerabilidad de Internet Explorer, y sí, es un falso positivo (parte del código podría haber sido usado con fines maliciosos, pero no es el caso). Con Firefox (o cualquier otro navegador) no deberías tener ningún problema, en cualquier caso, aunque el antivirus detecte el Javascript. Vaya, que seguramente sean un par de funciones que puedan usarse de formas ambiguas en Internet Explorer, pero en principio, no hay "nada malo" en nuestro código.

      Puedes jugar sin riesgo alguno ;)

      Un saludo.
    • melegis
      melegis
      Bronce
      Registro: 04-15-2009 Artículos: 1.835
      a mí me sucede exactamente lo mismo
    • Jon
      Jon
      Bronce
      Registro: 09-13-2006 Artículos: 3.927
      ¿Sigue pasándoos? Acabamos de desplegar una versión nueva de la comunidad, a ver si lo soluciona.

      Un saludo.
    • Matiazf
      Matiazf
      Bronce
      Registro: 10-11-2008 Artículos: 4.235
      original de Jon

      En principio, es una vulnerabilidad de Internet Explorer, y sí, es un falso positivo (parte del código podría haber sido usado con fines maliciosos, pero no es el caso). Con Firefox (o cualquier otro navegador) no deberías tener ningún problema, en cualquier caso, aunque el antivirus detecte el Javascript.
      Hola Jon, ahora estoy en el estudio y no me aparecio nada cuando entre a la Comunidad..

      Pero ayer, cuando postee el problema fue usando Firefox.. hace como 2 años que no uso IE :P

      En 5 horitas cuando llegue a casa aviso si no ocurre más.

      Igual jugue sin problemas ayer, un par de bad beats pero nada que se le pueda echar la culpa a un trojano :)

      Saludos y gracias por la pronta respuesta.
    • Jon
      Jon
      Bronce
      Registro: 09-13-2006 Artículos: 3.927
      No acertamos a replicar el problema. Puede que con la última actualización del Nod32 ya no suceda. En cualquier caso, fue raro. A ver si desde casa te sigue dando el error.

      melegis, ¿te pasa aún?

      Un saludo.
    • Matiazf
      Matiazf
      Bronce
      Registro: 10-11-2008 Artículos: 4.235
      Acabo de entrar sin problemas! :f_thumbsup:
    • melegis
      melegis
      Bronce
      Registro: 04-15-2009 Artículos: 1.835
      ya no me sale :)
    • Jon
      Jon
      Bronce
      Registro: 09-13-2006 Artículos: 3.927
      Genial; parece que fue problema del Nod32 entonces ?( porque el código no cambió mucho. Gracias por informarnos en cualquier caso ;)

      ¡Un saludo!