O no me funciona o no le funciono

    • DTokero
      DTokero
      Bronce
      Registro: 03-21-2010 Artículos: 22
      Wenas, es mi primer post asi que antes de nada, dar un saludete a todos (o todos los que me lean)

      Despues de las presentaciones, tengo una duda que consultaros:

      Seguramente se la respuesta por lo que he leido, pero me quiero asegurar. El elephant no me saca las estadisticas en pantalla, bueno en realidad no creo que haga nada de nada. Tengo windows 7, juego NL en everest y la version de elephant es 0.69.

      Creo que no me tira por que lo tengo instalado en español (ahora mismo no puedo desinstalar). Pero es que tengo el recuerdo de que en español lo que no hace es importar manos no, no funcionar.

      La otra opcion seria mi incapacidad de instalar ningun programa sin liarla, pero espero que ese sea otro tema.

      Un saludo y gracias
  • 20 respuestas
    • showtime89
      showtime89
      Bronce
      Registro: 11-25-2008 Artículos: 2.925
      Ehm, yo tengo W7 en español y el elephant tambien en español y ahora anda perfectamente, luego de algunos problemas, pero funcion bien ahora...La version de mi elephant es 0.75...
    • DTokero
      DTokero
      Bronce
      Registro: 03-21-2010 Artículos: 22
      Entonces confirmado......soy mas tonto que un botijo!

      Mierda!

      (intentare actualizar el elephant a tu version)
    • paragomba
      paragomba
      Bronce
      Registro: 08-25-2009 Artículos: 255
      Si no te va prueba a ejecutarlo con privilegios de administrador Boton derecho sobre el icono Propiedades->Compatibilidad->Ejecutar este programa como administrador.
    • DTokero
      DTokero
      Bronce
      Registro: 03-21-2010 Artículos: 22
      Tambien hecho y nada(lo del administrador).

      Tras investigar he llegado a la conclusion de que directamente no logro conectar el programa con la web, por que me dice que no se encuentran manos en mi base de datos, y ahora mismo estoy jugando. En la parte de poner la web yo le digo que me lo busque en la carpeta de "history" dentro de la de evrest.

      instalacion del 0.76 fallida

      gracias a los que se estan interesando, que no os he dicho na :)
    • paragomba
      paragomba
      Bronce
      Registro: 08-25-2009 Artículos: 255
      ¿y has probado modo compatibilidad con Windows XP? Hay algunos programas que solo puedo ejecutarlos asi.

      Yo uso Holdem Managery y hay mas de un ejecutable. he tenido que poner lo de administrador en varios.
    • DTokero
      DTokero
      Bronce
      Registro: 03-21-2010 Artículos: 22
      Na al final me ha superado. Esta noche con mas tiempo, lo desinstalo y lo reinstalo paso a paso a paso. Y espero que funcione. le pongo el everest en ingles y sino de vuelta a incordiar por aquí.

      De todas formas gracias por vuestros consejos!
    • DTokero
      DTokero
      Bronce
      Registro: 03-21-2010 Artículos: 22
      Buenas de nuevo.
      Ya en casa y con mas tiempo, he desinstalado todo de mi ordenador (usando desinstalador y las carpetas no borradas a mano) he instalado ambos programas y cuando arranco el Elephant (sorpresa!!!) Pantallazo:

      No se pudo establecer la conexion conla base de datos! asegurese de que postgresSQL esta funcioando y que la configuracion es correcta.


      Me tengo que editar, por un dato que mi hermana al instalar postgress se le "olvido mencionar" (como vereis licenciada no es...): cuando instalo este programa me dice: "Un error no fatal ocurrio mientras se cargaban los modulos en la base de datos. Por favor verificar el registro de la instalacion en "xxxxbla, bla xxxxx"


      Y ahora que hago(he desestimado dar patadas a mi ordenador, creo que no ayudara)

      Idea: si consigo los 2000 SP en vez de la licencia, podria venir un moderador a instalarme el programa? :)

      una saludo!
    • Jesus80
      Jesus80
      Bronce
      Registro: 11-15-2007 Artículos: 62.536
      Hola DTokero!

      Disculpa la tardanza por problemas personales no pude estar antes.

      Lo del postgres es debido a un error en la creacion de la cuenta de usuario, yo te recomiendo desinstalar y volver a instalar como en la guia:

      Guia Desinstalacion Postgres

      megaupload - postgres

      Utilicen WinRAR para descomprimir



      Es necesario que Everest poker este en idioma ingles para que funcione.

      Saludos
      Jesus
    • DTokero
      DTokero
      Bronce
      Registro: 03-21-2010 Artículos: 22
      Wenos dias!

      No te preocupes por la espera, ademas asi tambien practico la paciencia que segun he leido en el poquer me va a se util :)

      Bueno pues el problema venia porque tu guia es para instalar postgres 8.3 y de uno de los enlaces de esta pagina he descargardo la version 8.4 y el instalador cambia. Si me permites un consejo, aclara esto por que podrian venirte muchas dudas por aqui.

      Ya me he bajado el 8.3 y sigo el manual, pero en la segunda pantalla donde se introduce la contraseña:"initialise daabase cluster" cuando la completo me da este fallo: the secondary logon service isnt running. This service is requerired for the installer to initialize the database. Please start this service and try again.

      Como dato adicional en la instalacion del 8.4 el fallo no critico era en la carpeta de temporales, esto me hace pensar que podria estar fallando por el antivirus, que en mi caso es Norton.

      Me quedo a espera de rus indicaciones.

      Muchas gracias!
    • ele89
      ele89
      Bronce
      Registro: 06-08-2009 Artículos: 634
      a mi me pasaba lo mismo
      donde el nombre pon postgres1 y la contraseña que tenias.
      yo probe poniendo postgres, postgres1 y de repente funciono
    • DTokero
      DTokero
      Bronce
      Registro: 03-21-2010 Artículos: 22
      Intentado....y adivina.......pues agua....

      Solo le falta sacarme un pantallazo que ponga que me peine. Venga que subo el record de mensajes para una instalacion!
    • Jesus80
      Jesus80
      Bronce
      Registro: 11-15-2007 Artículos: 62.536
      Para el problema que mencionas tiene una simple solucion que esta en las preguntas frecuentes en este mismo espacio del foro.

      6. Mensaje error: "The 'Secundary Logon' service is not running. This service is required for the installer to initialize the database. Please start this service and try again"

      Solucion: Este error es que el ejecutador de tareas de windows de otro usuario esta desactivado o no esta instalado.

      * entrar como admin de la pc
      * En el icono de mi pc da click derecho y despues elige Administrar en el menu..diriganse a "servicios y aplicaciones" ..despues en Servicios.
      En la ventana de la derecha aparecera una lista, busquen el que diga "Inicio de sesion secundario" den click derecho y elijan "iniciar" y listo.

      Si no esta deberan instalarlo, pero como es componente de windows creo que seria mejor formatear para que se quede bien instalado conforme al widows y pc que usen.

      o

      1.Inicio->Panel de Control->Rendimiento y Mantenimiento->Herramientas Administrativas->Servicios.

      2. En servicios se busca el servicio que se quiere, en este caso "Secondary Logon", que está en español como "Inicio de sesión secundario" y se selecciona.

      3.Se inicia.
      Saludos
      Jesús
    • DTokero
      DTokero
      Bronce
      Registro: 03-21-2010 Artículos: 22
      Buenas,

      Lo primero es disculparme por no haber leído la información en un sitio tan evidente. Como escusa solo puedo decir que en un foro como este la cantidad de información es abrumadora y para los novatos mas.

      He solucionado ese problema y he instalado todo como me decís paso por paso, ningún pantallazo, nada anormal, hasta que inicio el elphant. Me siguen dando el error de no conexión con la base de datos. He borrado y reinstalado el postgrees y nada.

      Mi idea es que sea algo de usuarios, por que: el acceso directo a elephant me aparece sobre "un escudo azul y amarillo" y cuando lo inicio me sale una pantalla que me pregunta si permito hacer cambios al elephant.

      Le ejecuto como administrador, mi windows es el 7 y le configuro para que arranque el programa con compatibilidad windows xp sp3.

      A ver si con esto me puedes ayudar....
    • Jesus80
      Jesus80
      Bronce
      Registro: 11-15-2007 Artículos: 62.536
      Hola!

      Y si recuerdas bien el account name y la contraseña?..cuando reinstales el Elephant asegurate de cambiarle el Account name, el superusername y el password.

      Uno que tu siempre recuerdes.

      Saludos
      Jesús
    • DTokero
      DTokero
      Bronce
      Registro: 03-21-2010 Artículos: 22
      Buenas de nuevo,

      Me explico, tengo copiados los datos (nombre y pass) que metí en el Postgress (el nombre me venia y la contraseña no me deja otra que no sea la del usuario admin y único de mi ordenador)

      Cuando instalo elephant no me pide nombre ni nada, por loq ue todo correcto. Pero cuando le abro por primera vez en tu video se ve que te pide datos para generar la nueva base de datos. Pero a mi en vez de eso me dice que no tiene acceso a la base de datos y me inicia el programa sin base asociada, sin mas.

      Un saludo y de nuevo gracias!
    • Jesus80
      Jesus80
      Bronce
      Registro: 11-15-2007 Artículos: 62.536
      uhm..que raro, muchas veces el postgres cambia el nombre de usuario al momento de hacer log in de postgres por elephant y es donde causa problemas.

      Te recomiendo hacer el cambio que te he dicho en el post anterior asi como poner otra contraseña.

      Saludos
      Jesus
    • DTokero
      DTokero
      Bronce
      Registro: 03-21-2010 Artículos: 22
      Pfffff, ya estoy desanimado, creo que voy a intentar las ultimas opciones y si no pues me buscare la vida. El elephant no se conecta con el postgres.

      Revise los pasos 1 por 1, empece a instalar programas como nos dices. Y me di cuenta que podría faltarme uno el .NET Framework 2.0 per me deja instalarle por que dice que no en sistemas operativos de 64bits(o algo así)

      Si no es eso, ya no me quedan opciones. Lo he intentado todo, cambio de contraseñas, nombres y su **** madre!!

      Mi otra duda es que yo ingreso los datos de la cuenta (nombre y pass) per depues no los ingreso en ninfun lado no? a mi no me los pide(por lo menos para llegar al punto donde no logro avanzar)

      Bueno si se te ocurre algo bien, sino....pues sin elephant y a joderse.
    • Jesus80
      Jesus80
      Bronce
      Registro: 11-15-2007 Artículos: 62.536
      Me pasas un screenshot del proceso de instalación y después de donde te da el error, eso es para poder ver donde probablemente este el error.

      Saludos
      Jesús
    • DTokero
      DTokero
      Bronce
      Registro: 03-21-2010 Artículos: 22
      Dios lo conseguí! :club:

      Muchas gracias antes de nada.

      A ver, te voy a enumerar una serie de cosas que hice y no se cual es la que dio resultado (me da que la primera). Te las dejo escritas por si de alguna manera te puede ayudar.

      Para empezar lo mi experiencia es con windows 7, por lo que puede variar a las instalaciones mas habituales.

      Lo primero es decir que esa versión de postgress (8.3v) he leido que no es complatible con windows 7. No se si es verdad o son tonterías, pero decidí pasarme a la nueva versión 8.4v

      En este windows los programas que se deben preinstalar, ya están por defecto integrados por lo que su instalación sobra.

      Al final desconecte el UAC (control de usuarios de windows) solamente durante la instalación. (hay mil guías en internet) ya que no era la unica persona que creia tener problemas con esto.

      Al desinstalar postgres como dice tu vídeo, agrego un paso intermedio (que no se si sera útil pero yo te comento todo lo que hice, puesto que algo funcionó) que es eliminar la cuenta de usuario que me genero postgres. La borre entrando en ejecutar / cmd bajo el comando "net user postgres /del". Tras este paso borre la carpeta de archivos de programa tu explicabas.

      Bueno tras arrancar el elephant no me hizo la carga directa de la base de datos, pero le di a configurar base de datos, metí el nombre y pass....y funciono!

      Muchas gracias, y espero que algo de este tocho que te he contado te sirva para algo.

      Un saludo
    • 1
    • 2